1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP NEEDED with B&W VM1/AS1

Discussion in 'Home Cinema Speakers' started by simon_bai, May 2, 2003.

  1. simon_bai

    simon_bai
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Please help! just got my B&W VM1/AS1 package and Pioneer 1011 amp today, having connected everything carefully and run all the setup of the amp, from quick to expert, I just can't get satisfied with the performance with this two highly acclaimed items. First of all, when playing dvd movies, it doens't matter what special effects I use, I just can't hear any difference, and what does the THX actually do? can't feel its existence at all?? In general, bass is seriously lacking from the AS1 sub, even I tried everything to boost the sub (set speakers to large and sub to plus, turn the sub volume setting in the amp to the max, cross over set to 50hz), in the explosion scene, most of the power just always come from front speakers?!
    When listening music, the trebel is very loud, can't really feel the mid range, and again, bass is lacking!
    Is this what I should expect from a £1500 equipment.
    I am using DV656 pioneer player. :mad:
     
  2. sounddog

    sounddog
    Well-known Member

    Joined:
    Dec 11, 2002
    Messages:
    3,373
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    107
    Location:
    Leicestershire, UK
    Ratings:
    +461
    Simon ... you should only post a question in one forum ... and I've answered in the other one.
     

Share This Page

Loading...