Help needed - S-Video problem - DVD or TV to blame

Discussion in 'Blu-ray & DVD Players & Recorders' started by rashomon, May 30, 2002.

  1. rashomon

    rashomon
    Standard Member

    Joined:
    Apr 25, 2002
    Messages:
    87
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Ranthambhore Tiger Reserve
    Ratings:
    +1
    Hi all,

    I have the following set up -

    JVC AV28R25 TV
    Wharfedale 750 DVD player
    IXOS 126AV Scart-Scart cable

    I've tried watching DVD's using RGB but the picture is just too dark and cannot be adjusted. Colour and sharpness is fine however.

    So, I tried to set up the gear to view using S-Video.
    I set the DVD player to output S-Video and I set the EXT-2 scart input on the TV to accept S-Video - but the picture shown was very washed out - I had to whack the colour setting all the way up to max and even then it was not really right.
    When the EXT-2 scart input is set to 'default' (i.e. not S-Video) the colours are fine ... but I dont think that this set up is accepting S-Video.

    I've also tried the above with the EXT-3 scart connection as well with the same results.

    I read somewhere that the Wharfedale DVD 750 does not give S-video out on the Scart but Composite instead - is this the reason?

    What might be at fault here - is it the TV? ... or the DVD?

    I'm sure the cable is ok as it works fine for RGB bar the dark display


    Thanks for any assistance.

    Regards,

    Rashomon
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,470
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +894
    Hi

    Sounds like its the player to me, not outputting an S-Video signal like you mentioned.

    Hopefully a fellow Wharfedale owner will help you out.

    I´ll move this to the dvd forum.

    cheers
     

Share This Page

Loading...