Help Needed re strange problem with Sky+ & Wireless video sender

Discussion in 'Sky Digital TV Forum' started by scottma, Sep 23, 2004.

  1. scottma

    scottma
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've got my Sky Plus box wired through a Philips SBCVL1400 Wireless TV Link
    at first everything worked fine but now when I use it on my TV upstairs it won't let me control the Sky box with the Sky remote.

    I'm getting pictures and sound through fine but the remote control will not operate any Sky function - TV Guide, changing channel etc etc.

    Except for (and this is the strange part) when I turn my TV upstairs off AV the little green light starts flashing and the Sky box downstairs can be controlled through the sender upstairs (even though now there is obviously no picture on the TV upstairs).

    As soon as a click back onto AV the picture and sound returns but the green light stops flashing and no control is possible. :confused:

    I've tried two different portable TV's (Panasonic & Sony) and both have the same problem. I'm just using a normal scart lead between the Video sender and the TV.

    Any thoughts?

    Thanks in advance.
     
  2. scottma

    scottma
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Anyone????? :lease:
     
  3. luggsie

    luggsie
    Active Member

    Joined:
    Aug 18, 2004
    Messages:
    199
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    South East
    Ratings:
    +8
     

Share This Page

Loading...