1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed poorly plasma

Discussion in 'Plasma TVs' started by L.SKYWALKER, May 15, 2004.

  1. L.SKYWALKER

    L.SKYWALKER
    Active Member

    Joined:
    Dec 26, 2001
    Messages:
    133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Ashton-U-Lyne
    Ratings:
    +53
    Yesterday my screen developed a problem,thin green lines appeared across the screen about 2in apart they disapeared after around 10 minutes.Then throughout the evening they came and went.Phoned av-sales and spoke to Andy and explained the situated , he sugested checking all connections and asked if the screen is wall mounted(It is) maybe I've tighted the screws to tight after having no trouble for 3 weeks I'm alittle worried to say the least.
    Today I tided up all the cables and double checked all connections and everything was going well untill 6pm when they came back.Again for 10mins then went ,the screen had been on for 4 hours wondering if the screen is overheating? feed back from something?or the wall mount needs coushioning?.
    I'm a little p***ed to say the least as it's taken me 12 months to buy one.

    Screen is a Panasonic th-42pwd6 connecting

    Sky through js RGB to VGA into pc port
    Dvd into componet board
    x-box in scart board

    Any advice is welcome do I need to call out an engineer? :rolleyes:
     

    Attached Files:

  2. PC Nut

    PC Nut
    Active Member

    Joined:
    Jan 11, 2004
    Messages:
    607
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    South West
    Ratings:
    +64
    Do the lines move, if so state direction.

    Forgot to mention you could vote in my POLL

    http://www.avforums.com/forums/showthread.php?t=133180
     
  3. SLIM

    SLIM
    Active Member

    Joined:
    Jan 1, 2004
    Messages:
    1,352
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Ratings:
    +17
    L.SKYWALKER

    I think you may find it was the tv channel m8 i have the same on bbc 1 but if i have sky on i dont see it.
    But i have sean it 1 time on sky but it was the same on my 28 inc in the bedroom so its just down to the chaannel m8
     
  4. symanski

    symanski
    Active Member

    Joined:
    Jun 20, 2002
    Messages:
    874
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +8
    Hi Skywalker,

    could you disconnect other inputs and just try the RGB to Plasma VGA unit alone? Double checking cables is always a good idea. We're always on hand if you wish us to check the Plasma VGA unit out for you.

    All the best,

    Dr John Sim.
     
  5. L.SKYWALKER

    L.SKYWALKER
    Active Member

    Joined:
    Dec 26, 2001
    Messages:
    133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Ashton-U-Lyne
    Ratings:
    +53
    HI guys the lines don't move in any direction just fade in and out and get stronger in colour they started off on sky and were about 2 in apart.Turned sky off and played dvd still there, but they faded away.Next time on bbc1 through sky, then 4 and finally ITV in picture. They are closer together and a few red lines as well.They didnt come on Sunday however screen was only on for 4hours watched dvd no problems.So for its been on since 3 and no lines so far!.
    If they come again tonight I'II just have the RGB vga conected if they come again I'II go back to scart and check.

    first picture was Friends on friday might need to zoom in alittle

    Fingers crossed they go away
     

    Attached Files:

Share This Page

Loading...