1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help needed!, issue with my Marquee 8500

Discussion in 'Projectors, Screens & Video Processors' started by gorgebug, May 18, 2005.

  1. gorgebug

    gorgebug
    Standard Member

    Joined:
    Apr 19, 2004
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Bournemouth
    Ratings:
    +1
    Here is my problem: after switching it on and watching sky+ or dvd for no fixed period of time the picture disappears (goes black) then I can hear a click from the pj & then approx 5 seconds later the image comes back on as multiple thin red, green and blue horizontal lines (which sometimes zig-zag from top left to bottom right)
    I then switch the pj off and switch it back on and to start with (first 10 times this happened) the normal viewing image returned, now only the lines return

    I will take a digi picture and post it, if anyone thinks this will help

    Any ideas? :lease:
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    I would point the finger at the input board. does it do it via any other sorce ie video fed in with no scaller etc.
     
  3. gorgebug

    gorgebug
    Standard Member

    Joined:
    Apr 19, 2004
    Messages:
    108
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Bournemouth
    Ratings:
    +1
    Thanks for your reply Roland

    I will try and feed a dvd through a laptop straight to the pj and see if the fault still exists
     
  4. koentav

    koentav
    Standard Member

    Joined:
    May 26, 2005
    Messages:
    4
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Cheshire
    Ratings:
    +0
    Hi Gorgebug,

    This sounds exactly like my problem:

    http://www.avforums.com/forums/showthread.php?t=215515

    just that my projector is a barco and the diagonal lines go from the right hand top to left hand bottom. Is the image a lot brighter too?

    If you get your problem solved I'd like to know how! :)

    Good luck with it.

    Koen.
     

Share This Page

Loading...