1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed for my new MP3 player

Discussion in 'Headphones, Earphones & Portable Music' started by ihaventaclue, Mar 3, 2005.

  1. ihaventaclue

    ihaventaclue
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i have just bought a 1gb mp3 player off ebay (from Hong Kong), and the driver that comes with it is useless, so i am trying to synchronise using windows media player. when i synchronise from my library to the drive (k)
    every thing seems to be working fine. it all copies to drive, the memory goes down at the bottom of the screen, but on the mp3 player itself when you go on to menu, it says no files, i emailed manufacturer and they said you can copy and paste, in my computer.
    if there is anybody out there really good at this sort of stuff, please give me a clue, i am doing this as a favour for my sister, and its turned in to a right nightmare :suicide:
     
  2. max_keller

    max_keller
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What kind of Brand is it? Is it JNC?
     
  3. ihaventaclue

    ihaventaclue
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    on item desc on ebay it said it had a samsung flash memory card inside it the picture of card has samsung 440 and some other number and letters
     
  4. john.hem

    john.hem
    Active Member

    Joined:
    Jul 1, 2004
    Messages:
    516
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +209
    Hi, are you copying your music to the player as albums or individual tracks. Some players only accept music as individual tracks. If you copy them within an album the software doesn’t see them! Try copying one track to the player, does it play. If that works then you need to copy the tracks from open albums. I hope this makes sense.

    John :clap:
     
  5. ihaventaclue

    ihaventaclue
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi john, i copied all tracks individually and they are all shown on the column on the right as being on the drive that is plugged in, they just don't register on the mp3 player
    the player has normal and encrypted drives, could it be something to do this with this
     
  6. john.hem

    john.hem
    Active Member

    Joined:
    Jul 1, 2004
    Messages:
    516
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +209
    Hi, did you use Windows media Player to rip the music. If so did you choose to remove the copy protection on windows media player? If you didn't you can only play the files on the computer that they were ripped on! I don't know if this is your problem but it may be worth checking. Follow this link for further information.
    http://www.microsoft.com/windows/wi...0/faq.aspx#11_1
     
  7. ihaventaclue

    ihaventaclue
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i can now see files on mp3 player, by turning off folder hierachy in settings
    only trouble is i copy 4 tracks then it tells me memory is full, i need to try and find where to configure drives on player between encrypted and normal, i was playing about with these b4 but for the life of me, cannot remember where they are, i think i can see the light at the end of the tunnel, any info on encrypted and normal drives would be most appreciated :rolleyes:
     
  8. ihaventaclue

    ihaventaclue
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    sorted, thanks for your help :clap:
     
  9. john.hem

    john.hem
    Active Member

    Joined:
    Jul 1, 2004
    Messages:
    516
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Ratings:
    +209

Share This Page

Loading...