1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help !! MyHTPC with TheaterTek Problems.

Discussion in 'Desktop & Laptop Computers Forum' started by Mr THX, Jan 3, 2004.

  1. Mr THX

    Mr THX
    Active Member

    Joined:
    Nov 26, 2002
    Messages:
    1,293
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Barnsley
    Ratings:
    +31
    Hi
    Can anyone help.............I recently started setting up MyHTPC as a front end.
    Would be using it mostly for playing my backed up DVD's which I have about 15 on my hard drive (Ripped with DVD Shrink / no compresion), also for playing music both MP3 and .APE files. Got all the menus sorted with cover art etc... showing which DVD's are available to watch - but when I try to launch the film from within My HTPC T-TK launches but no film starts !!!! can't get my head round it, I 've been on the T-TK forum and set up a new Media module as Karnis has posted about only to still get no joy..............

    Hope someone out there has come across the same problem.
     
  2. Donnacha

    Donnacha
    Distinguished Member

    Joined:
    Jul 4, 2002
    Messages:
    7,408
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    York
    Ratings:
    +3,679
    I got it working fine. I just followed the info on the forum and it worked. If you describe everything that you set-up in the new media module on MyHTPC one of us may be abe to spot what's gone wrong.

    Cheers
     

Share This Page

Loading...