HELP! My Sony video 8 Pro is not ejecting?

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by mariek1983, Mar 13, 2006.

  1. mariek1983

    mariek1983
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just purchased an old style Sony Video 8 Pro camcorder MODEL : CCD-V100E on ebay. It came with a tape already in it, but the tape functions do not seem to be working. I think the eject sign is displayed on the digi bit but nothing happens when i move the eject slider. The camera featre does work. It did not come with a manuel. I am a woman with no clue, can you help me?

    Regards
    Maria
     
  2. RBZ5416

    RBZ5416
    Distinguished Member

    Joined:
    Nov 4, 2002
    Messages:
    19,185
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +7,322
    I think you've provided the model number of the battery rather than the camcorder. If it is a Video 8 model the model number should be CCD-TRVxxx. Manuals are available on Sony's web site.

    Is there a small blue button on the back of the camera? If so, press this & eject simultaneously.
     
  3. Peter Brereton

    Peter Brereton
    Active Member

    Joined:
    Jul 4, 2005
    Messages:
    185
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Halesowen, West Midlands
    Ratings:
    +22
    The Sony CCD-V100E is around twenty years old now, I used to own one! The usual cause of faulty eject was a faulty mode control motor, these were very difficult to replace and in any case I don't think parts are available anymore. Compared to modern camcorders it's performance was very poor.

    Peter Brereton
     
  4. Duster

    Duster
    Standard Member

    Joined:
    Dec 4, 2002
    Messages:
    421
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    UK
    Ratings:
    +0
    Hi,

    Not sure about this model, but most camcorders need a battery with power in it to open /close the tape bay.
    Try charging the battery and fitting to the camcorder to see if this works or not.

    Good luck:)
     
  5. mariek1983

    mariek1983
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My Dad actually discovered that the tape already inside was jammed and mangled ?don't think it's fixable ... i am now in dispte with the ebay seller who says it was damaged in posting ....yeah right...!!!
    Thanks for your help everyone!!!
     

Share This Page

Loading...