1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help me please with Coaxial/Satelite cable!!

Discussion in 'Cables & Switches' started by LiquidTV, Dec 20, 2004.

  1. LiquidTV

    LiquidTV
    Standard Member

    Joined:
    Sep 24, 2004
    Messages:
    169
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cornwall
    Ratings:
    +1
    Guys, I have just run a lengthy piece of RG6 double shielded coaxial/Satelite cable from the Aerial in the loft to my TV I can't receive any picture at all. As far as I can see this is the same as normal cheap coaxial cable but is shielded. Is this preventing me from receiving any pictures or perhaps there is a flaw in the cable?? Suffice to say I have checked, double checked & checked again that none of the copper strands is in contact with the central copper core.
    :lease:
     
  2. Zone

    Zone
    Moderator

    Joined:
    Jun 24, 2001
    Messages:
    6,540
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Barnsley
    Ratings:
    +2,141
    The foil and copper braiding is there to shield against electromagnetic interference (EMI) so thats not the problem.

    Depending on how the cable is terminated at the arial end it may be simpler to bring the cable down into the the room with the tv and hook it up directly to a VCR etc and see if you get a picture that way. If you do then the problem is most likely with the arial if the connectors themselves look solid.
    If you don't get a picture then more likely the cable is at fault somewhere along its length, check for cuts/splits.
     

Share This Page

Loading...