• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Help me please Streamtome help for Avis withs subs

neds81

Novice Member
:lease: Can anyone help me out with this issue I'm having, I'm currently using streamtome to stream vids from my laptop to iPad 3.

I've got one japanese tv show all in avi format with embedded subtitles, as far as I can tell the avis are all exactly the same specs and most play fine BUT a few will try to load and either just stop and say unable to load or it jumps right to the end of the episode.

The only thing I've managed to find is that in the file options in streamtome the section to choose subtitle, most just say no sub (I assume the subs hard encoded) or unknown subtitle 1. But the files I have playback issues with all seem to have a sub titled something like AHQ DBZ 67, which is also the name of the avi. I'm sure it's this that causes the issue as if I choose no sub for problem avi and play again, it instantly loads and plays fine all the way through.

So what's the deal? Is there anyway to fix this?
 
Last edited:

next010

Distinguished Member
Try Airvideo instead maybe it might fair better as it converts the video in real time.

Avi doesn't normally support embedded subtitles, you might have some unusual hacked container the transcoder streamtome is not able to handle. Try muxing the avi file into mkvmerge, this will copy video/audio and subtitles into an mkv container, streamtome or airvideo might be able to handle the video with subs from there.
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom