1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help. M-audio card causing start lag on HCPC

Discussion in 'Desktop & Laptop Computers Forum' started by jitter, Oct 30, 2003.

  1. jitter

    jitter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello folks,

    Wondering if anyone can help with this...

    Spec of HCPC is
    Abit Nvida2 M/board with dual ram access.
    AMD Barton 2500+
    40 gig 7200 HD
    512MB (2 sticks of 256 - 1 in each channel)
    M-Audio Revolution sound card (useing digital out to amp)
    ATI 7500 graphix card
    Pioneer 106s region free dvd rom
    win dvd soft player
    dvd genie
    windows xp pro
    VGA straight to Panasonic LC75 XGA lcd Projector @ 1024x768 85hz (optimum for projector)

    Problem;
    When playing any dvd, soon as its in the drive & starts to spin up & play, the picture starts for a second & then freezes for a few seconds, sound drops on & off too, then plays a bit more. If i hit play it does it again but after a few seconds the film continues to play fine all the way through. Its like it takes it 10 seconds to sort itself out (usually by the time its reached the THX logo)

    I know its the M-audio card causing it because if I switch to the onboard audio it plays fine. I need the M-audio for the digital out to the amp.

    Anybody have any idea how to fix?

    Any thoughts appreciated.
    I've looked at the Revo panel & messed with it but didnt help. Whats the ASIO thingy for? havnt messed with that.
    Cheers,
    Ani
     
  2. CrispyXUK

    CrispyXUK
    Active Member

    Joined:
    Feb 5, 2003
    Messages:
    3,714
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    71
    Location:
    Land of the Living, Essex
    Ratings:
    +33
    Have you checked that you dont have any viruses?
     
  3. jitter

    jitter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah mate, its also a stand alone HCPC (no network/dsl connection at all). Have other pc's for that.
     
  4. CrispyXUK

    CrispyXUK
    Active Member

    Joined:
    Feb 5, 2003
    Messages:
    3,714
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    71
    Location:
    Land of the Living, Essex
    Ratings:
    +33
    how about reinstalling your dvd software
     
  5. jitter

    jitter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That was the last thing to install. Plus it runs fine with M-Audio card switched off. It seems that its when the M-Audio goes to output the spdif things go bananas... then it catches itself up & runs smooth.

    Think I'll just have to give it some serious meddling and maybe adjust some bios settings... something maybe upsetting it that doesn't need to be running. Maybe even the pci slot the M-Audio is sat in, who knows.

    edit:
    Forgot to add that its the platinum edition of win dvd if it makes any odds?

    pps: is it worth upgrading my radeon 7500 card yet?
     
  6. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    I've read about various difficulties with Windvd - have you tried Powerdvd, see if it makes any difference - I find it smoother operationally than Wdvd.


    Sean G.
     
  7. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'd suggest trying a different PCI slot - sounds like an IRQ conflict. Move the M-Audio well away from the AGP slot & check device manager for conflicts.

    Best of luck.

    :smoke:
     
  8. jitter

    jitter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    thanks for the input guys, I'll give those a try...
    cheers
    anakin
     
  9. jitter

    jitter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yup, conflict & IRQ probs ... Kramer you were right. Thanks...
    Ani
     

Share This Page

Loading...