1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help: JS RGB -> VGA box only outputting green on Pio 433MXE!

Discussion in 'Plasma TVs' started by masterofimages, Feb 27, 2003.

  1. masterofimages

    masterofimages
    Active Member

    Joined:
    Dec 1, 2002
    Messages:
    110
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Southend-on-Sea, Essex
    Ratings:
    +3
    I recently purchased a JS RGB -> VGA box from someone on the forums, and before I get on to them for supplying a faulty box I just thought I'd check first to see if I was doing anything stupid. I have the RGB SCART from my XBox connected to my Pio 433MXE through the box. The picture is there, but everything is green! I know the VGA cable and the VGA input on my MXE are both working OK, since I can connect my laptop to it with no problems. I've tried the XBox on both 50Hz and 60Hz. The XBox is definitely outputting an RGB signal since it works on the RGB input on my other TV. If you feed a composite signal in (e.g. from my video recorder) and select RGB, you get nothing.

    Any suggestions? It certainly looks to me like the JS box is faulty :(
     
  2. bxd

    bxd
    Active Member

    Joined:
    Oct 17, 2001
    Messages:
    1,482
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southampton
    Ratings:
    +136
    Hi,

    It may well be related to 'sync on green'. While I don't have the JS adapter, I have similar problems on my monitor where I have a green picture. It works fine on other tv's so it probably down to my monitor not being able to handle sync on green.

    Do you have a menu option on your Pioneer (or on the JS box) to change the sync ?

    If the Pioneer has component inputs, another option would be to use the HDTV cable and send component to your tv.

    brian
     
  3. symanski

    symanski
    Active Member

    Joined:
    Jun 20, 2002
    Messages:
    874
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +8
    You can get this green picture if you're not using the Microsoft Advanced SCART lead. It's because other leads have signals in the area of the green where the screen it getting it's black level, hence the screen thinks there's more green than there actually is.

    Use the official Microsoft Advanced SCART lead and you be fine.

    Now, try Nightfire, Halo, and Splinter Cell!

    All the best,

    Dr John Sim.
     

Share This Page

Loading...