Help ! I'm an idiot...

Graham27

Well-known Member
I have MCE 05 running on my PC upstairs, and have a 360 in the living room for extender duties.

The other day I decided to add a password to my PC account, and also ticked the option that popped up to make my files and folders private. End result, the 360 no longer sees my account on PC. Idiot. I've removed the password but I'm still stuck obviously.

I've had a google and have posted this question elsewhere but nothing has worked so far, and I hoped one of you kind and knowledgeable folks might have had experience of how to get out of this situation.

I guess it's probably straightforward enough, but my mixture of rage and panic is clouding my judgement :D

Any help MUCH appreciated :thumbsup:
 

jasperw

Novice Member
It depends on how you've setup the pc, but give this a go...

1) Open My Computer.
2) Double-click the drive where Windows is installed (usually drive (C:\), unless you have more than one drive on your computer). If the contents of the drive are hidden, under System Tasks, click Show the contents of this drive.
3) Double-click the Documents and Settings folder.
4) Double-click your user folder.
5) Right-click any folder in your user profile, and then click Properties.
On the Sharing tab, de-select the Make this folder private so that only I have access to it check box.
 

Graham27

Well-known Member
Thanks but I'm afraid none of my folders are hidden, and the "make this folder private" option is deselected.

Things seem OK at the PC end, but the 360 just doesn't seem to see my account on the PC. I'm wondering if I maybe need to run setup on the extender again :(
 

Graham27

Well-known Member
Thanks folks but I tinkered about with the Extender manager and re-ran set-up on the 360 and I'm back to normal. Once I got over my panic it was ok :D
 

The latest video from AVForums

Podcast: Philips OLED+935 impressions, Denon AVC110 Review, Film Reviews, News and More...
Top Bottom