1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! I can't see Media centre!

Discussion in 'Microsoft Windows' started by DaveP, Oct 5, 2005.

  1. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm not sure what's happened here. Last time I ysed Media Centre (yesterday) it was full screen on my 17" TFT and it was fine.

    I just launched it and my screen went black and flashed an "Out Of Range" message and then went into power save mode.

    I did Alt/F4 and this closed MC and restored the power to the monitor.

    So it seems that MC has taken it upon itself to change the res or the refresh rate and my TFT cannot cope with it.

    So the questions are:

    How do I start MC in a window?
    How do I reset the MC settings to the same as my desktop?
    And, what caused this (so I don't let it happen again!)

    Thanks

    Dave
     
  2. fraggle

    fraggle
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    1,441
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Milton Keynes
    Ratings:
    +29
    No idea.

    Boot Windows in safe mode, and then run MCE. That should force it to run in 640x480.

    You should then be able to reboot into normal mode and MCE should be working again.

    To boot into safe mode:
    Reboot machine
    IMMEDIATELY after BIOS screen has passed press F8 lots (I find it easier to start pressing F8 when the BIOS is listing all the devices and interrupts, but before it goes blank)
    This should bring up a Windows boot menu.
    Use cursor keys to goto the top option which is "Safe Mode"
    Press Enter.
    Let windows boot
    It will nag you about System Restore - just press Yes.

    Now you're in safe mode. Try running MCE, quitting it and rebooting.

    This should work cause safe mode resets screen resolution to a cruddy 640x480 or 800x600 or some other low resolution.
     
  3. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks mate, hadn't thought of that!
     
  4. SteveL

    SteveL
    Active Member

    Joined:
    May 19, 2005
    Messages:
    81
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Bristol, UK
    Ratings:
    +7
    Did the 'out of range' message appear when MCE launched or at the desktop too?

    If it's when MCE launched try hitting ALT-ENTER to force MCE back into a window, you should get the desktop back then.

    Had a similar problem recently and never discovered what had caused it, would be interesting to hear what happens Dave
     
  5. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The out of range message is from the monitor. it appeared after the screen went black as a result of me starting MC.

    It's funny how panic sets in when your screen goes black! I knew about the alt/Enter trick but totally forgot about it in this situation! I still forgot about it when posting here too!

    I'll try that tonight. I see no reason why it won't work.

    Thanks

    Dave
     
  6. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It certainly does the trick!

    Problem is I can't fix it so it still goes blank when I go full screen.

    Any suggestions welcome!

    Dave
     
  7. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    try going to dxdiag (start/run/dxdiag)
    select "more help", then "override" and type in a known good refresh rate (75hz would be good for a start)

    that should stop mce from playing silly buggers and changing the refresh rate to something stupid when it starts up.

    hope this helps
     
  8. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That's brilliant :clap:

    Now all I need to know is what caused it and how do I stop it happening again?

    I can't thank you enough!

    Cheers

    Dave
     
  9. Ch0pper

    Ch0pper
    Active Member

    Joined:
    Mar 31, 2005
    Messages:
    246
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Sounds like a resolution/refresh rate change problem.. Do you use powerstrip? Make sure the settings you're changing your screen to aren't outside it's capability
     
  10. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The thing is, the PC is on 24/7 and I haven't touched ps for weeks.

    I'll just put it down to "one of those things" and hope it doesn't happen again.

    At least if it does, I'll know how to fix it thanks to Werner :smashin:
     
  11. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    no problemo, glad you got it sorted.
     
  12. pigboy306

    pigboy306
    Standard Member

    Joined:
    Feb 9, 2005
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    Worcester
    Ratings:
    +0
    Mine is doing it too.I tried the chnaging refresh trick but DXDIAG keeps resetting to default value....any help appreciated.
     

Share This Page

Loading...