Help: HT1000 problem

G

Greenfly

Guest
Hope somebody can help, I have a HT1100 which is on its 2nd lamp (25% lamp life remaining). Today it has decided to play up in that the lamp fires up then goes off after a couple of minutes. Have tried about 10 restarts now with the same result.

Does anybody have any ideas, or is it a lamp issue or projector issue. Obviously I cannot sort out any repairs or lamp replacements this weekend due to Easter, but I would appreciate any advice.
 

Peter Parker

Distinguished Member
Have you had a look at the lamp to see what condition it's in? It may just be a lamp problem, even though it has 25% life remaining (some do fail early). How old was your previous lamp when it failed?

Gary
 
G

Greenfly

Guest
I replaced the previous one at 0% life. I have had a look at this lamp and there is a slight red coating on the lamp face that is patchy, so not sure if that is the problem.
Also over the last few weeks i normally have to restart the projector due to it getting too hot at startup. Not sure what that is about.
 

Peter Parker

Distinguished Member
Are all the fans working OK inside? It might be worth forcing it to high speed via the menu just to see if that fan is working or not. I can't remember how many fans it has but perhaps one isn't working.

Gary
 
G

Greenfly

Guest
Do you mean increase the lamp output from eco to full?
 

Peter Parker

Distinguished Member
In the menu somewhere, there is an option to put the fan on high without putting the lamp on full. It's not easy to find but it's in there somewhere.

Gary
 
G

Greenfly

Guest
Found the setting. It still went off, ie indicators showing lamp not firing
 
G

Greenfly

Guest
Also thinking about it i have noticed that the image we had been getting has been dimmer and it would then go brighter for abit. So looking like lamp failure.

i take it you can only buy lamps online, which is a pain as i wanted to use the projector this weekend.
 
G

Greenfly

Guest
Also remembered that i had a power cut a couple of months ago whilst using PJ. reckon that killed the lamp
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom