1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - Green and Purple Scrolling Lines on AE700U

Discussion in 'Projectors, Screens & Video Processors' started by schultz84, Jul 4, 2005.

  1. schultz84

    schultz84
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have about 100 hours on my AE700U and noticed two horizontal lines (one green - one purple) moving from the bottom of the screen to the top when I was standing close to the screen. Generally you can only see them when you are within 8 feet or so and only on a gray or light part of the screen. I have a white screen that is 96x54.

    When I set in my chair or any of the couches at 12 feet or further and it is on a high def cable channel they are not visible at all unless you walk closer to the screen (5-8feet). I am using a ALC RG6 25ft Component video cable which is 25 foot long. I have that cable running in conduant along with the power cable from the projector.

    My thought was that maybe the power cable running along the component cable might be causing this interference because I didn't remember seeing it before I hid all the cable in the conduant. I would rather not tear all of the wiring out if possible to check this so I thought I would ask around here to see if anyone else has experienced this and what you did to fix it. It really isn't that noticeable but I would like to eliminate it completely if possible.

    Thanks
     

Share This Page

Loading...