1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - Double speed media playback !!

Discussion in 'Desktop & Laptop Computers Forum' started by cosmic023, Apr 8, 2003.

  1. cosmic023

    cosmic023
    Member

    Joined:
    Feb 15, 2003
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Somerset
    Ratings:
    +88
    Hi All,

    I've just setup my first HTPC, and all the media files playback at twice or faster than normal speed ??

    What is doing this ?? And how can i solve it ??

    Cheers

    Cosmic023

    PC Spec:

    Gigabyte GA6 IEML Board / 512mb SDRAM / PIII 1ghz
    Nvida GE-Force 4 440MX Graphics with TV-OUT
    Windows 2k Pro
    WD 10.2 gig & 20 gig 7200 rpm HD
     
  2. alanrob

    alanrob
    Member

    Joined:
    May 24, 2001
    Messages:
    2,375
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    Glasgow
    Ratings:
    +234
    What software are you using to view the media?
    Is the media DVD or Divx/AVI/MPG etc....
     
  3. cosmic023

    cosmic023
    Member

    Joined:
    Feb 15, 2003
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Somerset
    Ratings:
    +88
    Hi Alanrob,

    I've tried v2 & v3 of winamp, MS media player, and other 3rd party media players. It doesn't matter what software player i use, it still has the same problems ?? The problem is with any audio or video files. (HD based or CD-rom based)

    This PC was built over the weekend, and had just installed the mainboard, 512mb memory and everything else came out of my old pc. (Graphics / CD-rom / HD drives & processor)

    All was ok in the old machine, and had no problems at all.

    I'll re-format the HD tonight, and install a basic copy of win2k, and see how i get on with that.

    I'll post the results, soon as i find out.....................

    Cheers

    Cosmic023
     
  4. cosmic023

    cosmic023
    Member

    Joined:
    Feb 15, 2003
    Messages:
    1,371
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Somerset
    Ratings:
    +88
    Hi All,

    Just reinstalled win2k and all seems to be ok, i think ?? I didn't install the intel chipset drivers this time and all seems to ok. Left it with the drivers win2k put on, do i really need these drivers or is there another way round it ??

    Cheers

    Cosmic023
     

Share This Page

Loading...