1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Denon AVR-2105 - Dialog levels WAY too low!

Discussion in 'AV Receivers & Amplifiers' started by jmaluso, Jul 26, 2005.

Tags:
  1. jmaluso

    jmaluso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have had my recever for a few months now ad just can't seem to get it set up right. I tried to use the auto-setup feature but this reciever is too complicated for me i guess...I am used to cookie cutter sony and pioneer "Best Buy" type receivers so this one is kinda out of my league. I am in a townhouse so can't really get the max performance out of my system without getting yelled at by my neighbors. I have a Denon single disc DVD player (cannot remember model number but it has DVI output on back) and it is connect with an optical audio cable to my receiver. I am running 5.1 with small matching Polk satelitte speakers and a Cerwin Vega 12" powered subwoofer.

    My 2 main problems are:
    #1 Center channel/dialog is WAYYY too low. I tried turning the channel all the way up but i still find it way too quiet and last night i actually took out the Constantine DVD and went upstairs to watch it on a normal tv because i was getting so annoyed. I have to turn th ereceiver up way to loud to hear the voices it almost blows the roof off during action sequences (i mean i love it but my neighbors don't!) What am I doing wrong? What can I check? Can it be the optical cable? Should i try a digital coax instead?

    #2 My subwoofer performance took a huge dive ever since i upgraded my receiver from an old pioneer to this ARV-2105. I am useing a high quality monster cable subwoofer cable (i guess it could have a short but i doubt it.) Maybe something is configured incorrectly or my subwoofer is just almost dead.

    Any Denon AVR-2105 experts would be appreciated. Like i said i am just lost with this thing now. The manual is no help at all.

    Thanks,
    ~ Joe
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    Hi Joe

    Have you managed to get the Auto Setup to work at all or have you abandoned that altogether? You really need to get all the Channel Levels/Speaker Distances set correctly first of all. You can then adjust the Subwoofer Level to your own taste if need be.

    To avoid having to ride the remote every 5 mins you have an option in the Surround Parameters called DRC (Dynamic Range Compression or D.Comp). This should have several settings such as Off, Low, Mid, High. Basically what this does is limit the Dynamic Range so you don't get a massive difference in volume when there's a loud explosion on screen. It also means you can have the overall volume louder so you can hear dialogue and other details easier. Try out each setting to see which you prefer. High would mean Maximum compression so you wouldn't have much volume difference when there's an explosion etc. Low or Mid can work quite well.

    Changing from an optical cable won't that much difference, if any. It's very important to get the Channel Levels etc balanced though so re-run the Auto Setup again and then if you feel you need more bass, just turn up the SW (Sub) Channel Level a notch or two.
     
  3. jmaluso

    jmaluso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The setup did go fine...and i thought everything was set up. But like i said the dialog is just oo low. I will try the DRC you suggested though after i re-run the audio setup again. What about the settings on my actually subwoofer? How high should i set the gain? how about crossover frequency since i have all small speakers? phase? there are a few other setting i don't understad on the reciever and i will reply with them later when i get home.

    ~ Joe
     
  4. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    On the Sub itself, set the Crossover to MAX or if it has a Direct Crossover Bypass switch, engage that. Set the volume to around a third or so. Set Phase to 0 to start with, you can flip this to 180 later to see if the bass improves or not. If the phase is variable then you just need to experiment with where sounds best. You're listening for the point when the bass from the sub matches the main speakers so they all sound like one big speaker working in harmony. A decent music cd with a constant bass beat can help with this. :)

    On the Denon, set all Speakers to Small and all bass to the Sub (LFE/Norm). Set the Crossover to 80hz to start with as you can always try others later. Depending on the frequency response of the speakers you may need a higher crossover setting such as 100 or 120hz.
     
  5. jmaluso

    jmaluso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    By max on the sub you mean the highest number on the dial correct? I think it is at half right now.

    Cool thanks. I will try all of this when i get home.

    ~ Joe
     
  6. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    Yes. As high as it will go. :thumbsup:
     
  7. jmaluso

    jmaluso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ok. i will turn it up to 11! :rotfl:
     
  8. jmaluso

    jmaluso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok. i set things the way you recommended. here are a few more questions.

    What are the following setting and what should they be set at on my receiver:
    Cinema EQ
    LFE
    Tone Def.

    and what should these be set at on my subwoofer:
    High Pass (40Hz or 80Hz)
    AV Boost (+3 db or Flat)

    Thanks,
    ~ Joe
     
  9. gnikolaidis

    gnikolaidis
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Maybe your problem lies with your speakers, the quality of which is far inferior to that of your new receiver. I would sugest to borrow a good set of speakers and try how they perform with the new receiver and auto-setup. If the problem persists then ou definately have a cooked receiver.
     
  10. rb5201

    rb5201
    Active Member

    Joined:
    Apr 20, 2005
    Messages:
    1,996
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    essex
    Ratings:
    +185
    Sorry to hijack the thread bit does anyone know if the 1705 has the DRC option?
     
  11. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    I mean't the Crossover on the Sub, not the Volume Level! I hope you've not got that on MAX. :eek:
     
  12. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    Cinema EQ just rolls off the treble from a certain frequency point to make the overall sound less "bright". You can experiment with it on or off, it's a matter of taste.

    LFE should be left at the default setting which is 0.

    Tone Def. This is the Tone Defeat switch which bypasses the Bass and Treble settings. I leave mine ON.

    On the Sub the High Pass setting should have no effect if you are connected into the Low Level or LFE input. May as well leave it at 80hz.

    AV Boost will increase output at a certain frequency by 3db. It's worth experimenting with it as it can sometimes add a bit more to movie soundtracks if you feel they are lacking impact.
     
  13. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    All Amps/Receivers/Processors with Dolby Digital decoders should have a DRC option as standard. It's sometimes known as Midnight Mode.

    It will be in the Surround Parameters menu. :)
     
  14. rb5201

    rb5201
    Active Member

    Joined:
    Apr 20, 2005
    Messages:
    1,996
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    essex
    Ratings:
    +185
    Thanks, I shall have another look :)
     
  15. jmaluso

    jmaluso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah, i turned the volume level to 1/3 like you recommended and the crossover to max.
     
  16. jmaluso

    jmaluso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for all the help everyone. I will set tone defeat to "on" and everything else is already good to go. When I turned DRC on last night the volume was much more leveled out so I could actually turn it up to hear the dialog and not blow the roof off the neighbors house with an explosion on screen. I need to get better speakers one day but probably will wait until I can afford to live in a single family home before spending the cash.

    Thanks,
    ~ Joe
     
  17. Sakyant

    Sakyant
    Novice Member

    Joined:
    Dec 6, 2014
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Thailand
    Ratings:
    +0

Share This Page

Loading...