Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Help.....Defaulting to 'Wide Thru' mode

Discussion in 'Projectors, Screens & Video Processors' started by Pete Delaney, Mar 15, 2004.

  1. Pete Delaney

    Pete Delaney
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi fellow forum fans,
    Having taken an afternoon to tweak/calibrate my Z1 with 1:1 mapping to give the best HCPC picture I could achieve I now have a problem.

    The settings were stored in 'mode 1' but the pj keeps defaulting to 'wide thru'. This is regardless of using powerstrip or just my inherent Geforce4 ti4200 nvidia settings. The pj comes on line in 960*540 and interestingly the PC changes it's settings from 1024 to 960 without me having to do anything.

    Could anyone help with this? Also, each time the picture goes from desktop background (which fills the screen correctly) to actually playing a dvd I have to shift the image and increase the no. of dots to refill the screen? The picture is good but it negates the 'mode1' which I took ages to set-up and calibrate to get rid of 'noise' etc.

    TIA,
    Pete:)
     
  2. Thue K

    Thue K
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sound strange to me. I managede to set things up right in powerstrip and on the Z1 and store it, so I can recall the 1:1 pixelmapping when I want to. I am not sure I understand your problem.
     
  3. Pete Delaney

    Pete Delaney
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I know others have had this glitch happen to them. But during my searches I could not find a definitive solution. It will probably turn out to be something that's fairly easy to get round, but until then I'm stuck.....
     
  4. Cerbera

    Cerbera
    Standard Member

    Joined:
    Jul 16, 2003
    Messages:
    22
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same problem ! It won't even let me select the mode as it always reverts back to Widethrough, I have to set it up each time.
     
  5. Pete Delaney

    Pete Delaney
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yep,
    Same is happening here. I managed to store it, but that's all.........there's an answer out there.....somewhere:rolleyes:
     
  6. Cerbera

    Cerbera
    Standard Member

    Joined:
    Jul 16, 2003
    Messages:
    22
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    What have you set up your PC Resolution as and what about the display settings on the Z1. ? I think I've got mine and 960x544 on the PC and 960 x540 on the Z1. Wondering if they need to match. Will try tonight !!
     
  7. Pete Delaney

    Pete Delaney
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    960*540 on both....
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice