Help! Copy Sky to HDD or RAM

Discussion in 'Blu-ray & DVD Players & Recorders' started by wing1, Nov 20, 2003.

  1. wing1

    wing1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    A BIG thanks for everyones comments etc. took the plunge after all your input and bought a Panny HS2. 2 weeks ago.
    :) Lovely

    Sorted out the cgms/a copying after a lot of reading.

    But finally got around to checking out the Timeslip/chase play feature ..
    So I start recording and then want to watch from the start of the program fine for a few minutes then screen goes blank sound only... :confused:
    Sky is connected to AV2 keeps copying o.k. but no playback. I am missing something really simple. Friend has an E50 and is having similiar problem. Only checked this feature as he phoned me to ask if I was having problems. :confused:
    Any help appreciated.

    Great Forum

    Thanks
    L
     
  2. phelings

    phelings
    Banned

    Joined:
    Jul 24, 2003
    Messages:
    1,025
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Have you got the input and output both set to RGB(and Sky set to RGB also)?You may have one set to 'video' by mistake
     
  3. jxp

    jxp
    Standard Member

    Joined:
    May 26, 2003
    Messages:
    69
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    I had exactly the same problem. My Panasonic E100 will only record from Sky when Sky is being 'watched'

    i.e. If I set an autoview and turn the Sky box off, the recording is black with only the sound recorded.
    If I press the Sky button an odd number of times I get the same.

    If I turn Sky on with the On/Off button it works OK.

    When you turn your recorder on, can you see Sky via the pass through signal? If you can see it, you can record it. If you get a black screen and sound try pressing the Sky button.
     
  4. kenfowler3966

    kenfowler3966
    Active Member

    Joined:
    Jul 23, 2001
    Messages:
    844
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    leeds UK
    Ratings:
    +14
    Its not quite what you say. If you press the tv button on the sky remote the signal output from the digibox changes from rgb to video and hence you get a black screen and sound only.

    THis is a pain as it is very easy to forget and use the tv button to turn the tv to standby or select an anlogue channel to watch whilst recording from sky.
    Pressing the sky button reverts it to rgb again.

    So, to prevent this, never switch the digibox to standby, as if you use the autoview function from standby the box reverts to standby at program theoretical end often missing the last few minutes., and as you say it sometimes does not send send an rgb signal. Indeed there is hardly any power saving anyway as the box is still on in standby, but doesn't send any picture.
    Never use the tv button on the remote as this will prevent a recording, if you don't remember to press the sky button again before the recording starts, I ended up disabling mine to stop it happening.
     
  5. wing1

    wing1
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well we can finally copy Sky and use the Chase Play function. :smashin:

    We did have the settings mixed up..

    The problem could be with the old'ish T.V every time I use RGB on TV AV1(the only rgb capable socket) get a red coloured screen so I gave in on that. Decided to try this, after scrambling thru all the odd bits of paperwork with the Guarantee etc..
    SKY TV SCART ---TO---DVD AV2..DVD AV1---TO---TV AV1

    AV2 Input RBG
    AV2 connection Normal
    Av1 Output Video....

    Works a treat BUT :confused:

    With the amp on getting a horrible/humming noise when I go to the Functions page. Connected via Optical lead. PCM auto mode on amp - change to amp setting to output analogue no noise??
    Change DVD AV2 out connect to a VCR or DVD player no problems.
    Any ideas

    Thanks for the info on tv/sky button ....
     
  6. phelings

    phelings
    Banned

    Joined:
    Jul 24, 2003
    Messages:
    1,025
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    36
    Ratings:
    +0
    You really should not have AV1 output set to Video,as this offers the worst quality possible on the machine.You are gaining nothing from having AV2 set to RGB if you are watching in 'Video',apart from your recordings being good quality which you will benefit from if you ever set the output to RGB
     

Share This Page

Loading...