1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! BW Image Only

Discussion in 'Projectors, Screens & Video Processors' started by Jim Cheese, Sep 25, 2002.

Thread Status:
Not open for further replies.
  1. Jim Cheese

    Jim Cheese
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sony sgva projector is fine projecting my computer image

    but when I connect my video recorder via S Video, I only get b/w image.... what simple thing am I doing wrong. ! :)

    TIA

    Jim
     
  2. X3ELS

    X3ELS
    Active Member

    Joined:
    May 20, 2002
    Messages:
    1,142
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Surrey
    Ratings:
    +108
    Is the Video recorder definitely s-vid?

    Sounds to me like you are only getting the luminance part of the picture.

    If it is S-vid then maybe it is a dodgy lead or connection as the same as above applies (only half the signal getting through).

    Hope this helps.
     
  3. Jim Cheese

    Jim Cheese
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm sorry I'm so thick I do not know what "S-Video" is and whether a domestic video should have this capability.

    Sounds like I need maybe to buy the red, yellow and white connectors instead?

    Thx

    Mark
     
Thread Status:
Not open for further replies.

Share This Page

Loading...