1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - Bad picture

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by ehowland, Apr 14, 2003.

  1. ehowland

    ehowland
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Help, When recording digital footage from MY JVC GRDVL160, I can only ever get a picture on the TV screen that looks like a really bad VHS copy with a "wiggly picture". When the camera moves or the subject moves "the wiggles" (horizontal wavey lines in the picutre) get worse.

    I am using the S video output from the Ti4200 graphics card to a SVHS video.

    It almost looks like there are two images making a fuzzy picture. The colour is really heavy and the movement looks like film!!

    This is the same when playing from the camera through the computer, or playing captured footage from the hard drive.

    Playing the cam direct to the video is fine.

    I have used Movie maker and Pinnacle Studio 8 with the same results.

    Hard drive is 120GB at 7200, on a 2.5Gig machine with 512 Mb Ram

    HELP :confused: :confused: :confused: :confused:
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,380
    How are you connecting the camcorder to the PC? When I use the analogue output from my camcorder and the lead is not fully pushed into the socket on the camcorder I get this exact problem.
    What does the captured video look like on the PC? Is this ok?
    Could you be editing the video and then outputting an NTSC format that is then played badly by your TV/VCR?

    Mark.
     
  3. ehowland

    ehowland
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The camcorder is connected by firewire.
    All connections are ok and I have tried different cables.

    Outputting in PAL / I


    I even tried a download called TVtool that is supposed to help pictrue quality, but it makes no difference.

    The low res clips that come as example clips with Pinnacle Studio 8 play back fine though.

    I have a feeling that I can not output high quality SVHS video through the Ti4200 graphics card. :mad: :mad: :mad:
     

Share This Page

Loading...