1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - 50" 5 Series on the blink!!

Discussion in 'Plasma TVs' started by dfh28, Feb 3, 2004.

  1. dfh28

    dfh28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Screen TH -50PHW5, 15 month old.

    The screen switches on for a few seconds then powers down, the red led blinks 5 times then stays on for approx 5 seconds repeating this sequence indefinetly.

    Any one got any ideas or can they point me to a technicians manual with fault codes.

    I have had a previous problem with the screen and had the main power board replaced by panasonic after 3 months.

    Many thanks


    Dfh28:confused:
     
  2. bobbypunk

    bobbypunk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    phone panasonic they're normally quite helpful
     
  3. Jasonjo

    Jasonjo
    Well-known Member

    Joined:
    Dec 3, 2001
    Messages:
    2,648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +112
  4. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    Sounds like the 50" bugbear, the power supply. You've seen it before, is it the same< or very similar? Contrary to bobbypunk's contribution, Panasonic's customer service is notorious, give yourself a couple of hours and a ready supply of coffee to phone them! The parts are in the region of £180 if I remember correctly, I have known this happen on 7 panny 50" screens prior to yours. Your dealer might still be able to help you here, even if only to be the collection/delivery point, or lend you some packing if you don't have the box.
     
  5. dfh28

    dfh28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the replies, have spent a bit of time tonight on the links provided and it definitely seems to be the problem with the cut off diode in the powerboard.

    The whole board was replaced after 3 months as the unit was totally dead, no warnings or flashing lights.

    Emailed Panasonic last night but after some of the comments made I will not be expecting a quick response or fix.

    Once I do get contact I will push them on the fact that this is a known problem / manufacturing issue and should be fixed even though its out of warranty.

    Once again thanks for the links and information, will update when appropriate.


    dfh 28:(
     
  6. dfh28

    dfh28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Took a chance and phoned Panasonic this afternoon, only held on for 2 minutes (no 2 in the Q), very helpful and better than I expected. They had a record of my previous problem and will contact me in the next day to arrange a pick up next week.

    As its the same problem I had before they have confirmed that its unlikely they would charge, I think that as I had the helpful information from here they didn't mess me about.

    Thanks for your help.



    dfh28 ;)
     
  7. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,082
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +412
    Excellent news, good for all panny owners that they might be getting their act together too.
     
  8. dfh28

    dfh28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just to up date, I had not heard from panasonic as they promised in the last next few days so i gave them a phone.

    They have cocked up and I have had to pay for the courior at £125 + vat by credit card before they will come and pick it up, the repair might be chargeable they cannot tell. They will try and minimise the bill but cannot give any assurances.

    Firstly i just want it fixed then i will deal with them.


    Plonkers!


    dfh4np
    :rolleyes:
     
  9. gpa

    gpa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well although it pains me to say, my brand new pw6 has started to do the same, high pitch noise followed by turning itself off. As you can imagine i was not pleased having plumbed for one of the best screen out there and phoned the agents to compain. they are comming to see me next thursday to either try and fix onsite or take it away and repair. I really do not want it replaced as i have spent good money having it professionally calibrated!!!

    Love the screen but not impressed


    cheers
     
  10. dfh28

    dfh28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well,

    Still aint got my screen back yet, Thought it was taking a long time so I phoned Panasonic during the week to find out that they did not have it , after 3 days they came back to inform me that It had sat at the couriers for 3 weeks( You would have thought that a big box with PANASONIC on the side would be sent to panasonic?), When the couriors came they thought they where picking up a thompson set and had no paper work with them at all.

    No way am i paying for a repair now, and i want the £146 they charged my card back before they would pick it up.

    The next sets not a panasonic.



    dfh4np
     

Share This Page

Loading...