1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help! 3 inch wide column of black on my screen!!!

Discussion in 'Plasma TVs' started by the thing wnn, Apr 2, 2003.

  1. the thing wnn

    the thing wnn
    Well-known Member

    Joined:
    Sep 1, 2002
    Messages:
    3,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Brecon Beacons
    Ratings:
    +452
    Aaaaarrrrrrrrrrrrrrrrrrrggggggggggggggggghhhhhhhhhhhh

    I walk out of the room for 2 mins to get my dinner,
    I come back in and a 3" wide strip, half the height from the top of my 42" Panny series 4 screen has gone totally black on the right side of the screen!

    I've turned it on and off again, but no joy.

    anyone know what this might be?

    HELP ME!!!!!

    It's still under warrenty, does this cover something like this?

    It's not just a dead pixel, a whole chunk has gone!!!:rolleyes: :rolleyes: :mad: :mad:
     
  2. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    daft answer but have some one pressed the position button on the remote
     
  3. the thing wnn

    the thing wnn
    Well-known Member

    Joined:
    Sep 1, 2002
    Messages:
    3,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Brecon Beacons
    Ratings:
    +452
    i wish it were that simple :(

    the bar doesn't extend all the way down the screen
    just half way:thumbsdow :rolleyes:
     
  4. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    then thats deffo should be coverd in warranty
    keap us updated:( :( :(
     
  5. BigH

    BigH
    Active Member

    Joined:
    Dec 26, 2002
    Messages:
    447
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hampshire
    Ratings:
    +8
    I had a similar fault on my 50" PW5 after one month. Panasonic replaced it immediately.
    Mine was a 2" strip of black on the LHS from the bottom to half way up the screen.

    Sounds like another duffer!

    BigH.
     
  6. Lennyz

    Lennyz
    Active Member

    Joined:
    Jul 27, 2002
    Messages:
    327
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Cheshire
    Ratings:
    +13
    Just out of curiosity, how old is the plasma, the thing wnn.

    I guess I am not the only one here that REALLY hopes this kind of fault would occur early in a screens life.

    Lennyz
     
  7. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    24,064
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,528
    the thing wnn

    It sounds like one of the sub areas on your display has lost power or its video driver circuit.

    You'll have read various threads over the past months about Dual scan and Single scan on the Panasonic displays - well your Series 4 is Dual scan; hence only half the height of the panel has stopped working if it was Single scan you would have a black strip top to bottom.

    The displays are one single panel with multiple sub areas addressed by individual video and power circuits - the Panasonic tech boys should have it sorted pretty easily.

    Lennyz - it could happen at any time!

    Best regards

    Joe
     
  8. the thing wnn

    the thing wnn
    Well-known Member

    Joined:
    Sep 1, 2002
    Messages:
    3,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Brecon Beacons
    Ratings:
    +452
    cheers for your help guys.

    its 6 months old, fairly well used.

    spoke to panasonic, who are arranging a day with me to come and pick it up and drop off a loan set in meantime.

    Joe - the panny techy guy told me almost exactly what you said.
    Hopefully should be back with me soon, as now I have moved, I want to wall mount the damn thing!
     
  9. the thing wnn

    the thing wnn
    Well-known Member

    Joined:
    Sep 1, 2002
    Messages:
    3,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Brecon Beacons
    Ratings:
    +452
    hey all,

    Panny took my plasma in and have fixed it for me.
    due back tuesday morning.

    I have spent the last week chasing out channels for my cables,
    screwing in trunking, plastering over those. Then finally wallpapered over them this morning.
    Painting later, then tuesday evening, up she goes!!!

    :D
     

Share This Page

Loading...