1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Helllp

Discussion in 'Projectors, Screens & Video Processors' started by souldigital, Nov 8, 2004.

  1. souldigital

    souldigital
    Standard Member

    Joined:
    Oct 19, 2004
    Messages:
    63
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    OH Dear

    Guys please help! :lease:

    i bought a sony vpl vw10ht projector (ebay) and it has just come today but when i input video on it, when it should be a white screen it is half redish and when i am watching a film there is a dark line down the middle of the screen like a faded colour strip this faded line is where the red discolouration begins (with a white screen)

    i bought it on escrow so i can reject it but i like it and was wondering if this can be corrected (i think i have tried all option menu settings!)

    any ideas suggestions??


    Please help anybody???? :lease:
     
  2. dazca1

    dazca1
    Active Member

    Joined:
    Nov 2, 2003
    Messages:
    504
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    Sorry to say this but the bin sounds like the best place for it, I think you've been had.
     
  3. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    The problem you describe is some fault in the optics/LCD panels - I don't think this will be sorted by menu settings.

    Reject it if you can but I'm suspicious of "escrow" eBay deals.... :rolleyes:


    S.
     
  4. souldigital

    souldigital
    Standard Member

    Joined:
    Oct 19, 2004
    Messages:
    63
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    thanks for the feedback guys

    i have used the genuine escrow site and i am able to reject the goods, the guy who posted it seems a very decent chap and i truly believe him when he tells me it was working when he used it last.

    i will post it back to him (monitored) and he can claim on the royalmail insurance as both he and I believe that it was damaged in transit.(very probable)
     
  5. Oakleyspatz

    Oakleyspatz
    Well-known Member

    Joined:
    Oct 9, 2004
    Messages:
    3,568
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Woking
    Ratings:
    +230
    Royal mail are USELESS !!!!..I've had sooo many electrical items arrive damaged through them. Don't ever use them if at all possible in the future. Make sure the seller pays you back now and not when Royal Mail settles the claim. They can take up to two months !!!( The comments about Royal Mail are down to my personal experience and not endorsed by anyone associated with AVforums)
     

Share This Page

Loading...