1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Heeelp !!!!! Sky Going Funny

Discussion in 'Sky Digital TV Forum' started by Ghidorah, May 18, 2004.

  1. Ghidorah

    Ghidorah
    Standard Member

    Joined:
    Oct 16, 2002
    Messages:
    134
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Bristol
    Ratings:
    +0
    Hello,

    Can anyone help ? :lease:

    I have a normal Pace digi box and have got Tru Calling then Angel, And 24 then Cold Case on series link and also auto view.

    The first programs Tru calling and 24 come on ok, but when Angel or Cold Case starts I get no picture as soon as the programs start, up until the first ad break but i still have sound :( :( :(

    Hope someone can help

    Ghidorah :confused:
     
  2. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    I can get this at times, but it isnt my box because I change to another channel and it works ok then when i turn back, it doesnt work correctly again. Ive always just put it down to broadcasting issues

    ad
     
  3. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What does "no picture" look like? Is it a blue screen or is there a message or what?

    Maybe it's a compatibility issue with your TV? Have you tried unplugging the Scart connector and plugging it back in when the fault occurs?

    Does it work with a different TV set?

    Does it work when you switch ove to RF instead of scart?
     
  4. Ghidorah

    Ghidorah
    Standard Member

    Joined:
    Oct 16, 2002
    Messages:
    134
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Bristol
    Ratings:
    +0
    Hi Guys,

    Thanks for replying

    Yes it is a blue screen but with sound, if I turn it off and back on the picture cames back.

    Also last week on Cold Case the picture disapeared at the start but came back on its own at the first ad break

    It has only started recently and has been on the same TV for ages and is the same on thed RF lead.

    Any ideas :lease:

    Ta

    Ghidorah
     

Share This Page

Loading...