1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDMI Problem

Discussion in 'Cables & Switches' started by Bluestreak, Apr 18, 2005.

  1. Bluestreak

    Bluestreak
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi, i have a panasonic s97 dvd player connected to my sa-xr70 amplifier via hdmi and then hdmi to dvi into my display, but sometimes when i switch the dvd on and switch the input selecter on my amp to dvd, there is an error, the error stands for unusual occurence with hdmi, according to the manual. To get them to properly activate i have to unplug them at the mains and then plug them back in for it to work. once i have done that it will be fine untill i put either machine into standby then the same problem seems to occur.
    is there i am doing wrong? is there a specific order they should be turned on? Or does it sound like a faulty cable?
    anyone with any thoughts on this i would greatly appreciate your help! many thanks Bluestreak.
    p.s the hdmi cables i am using are wire world chroma(the yellow ones) dont know if that makes any difference. thanks again!!!
     
  2. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    24,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,573
    Hello Bluestreak

    I doubt its your 'Chroma' cable - much more likely its a handshaking issue and could well be a 'Three way' fault finding exercise; when the 'error' occurs does it only happen if you have the Display On, Off or switched to a different Input?

    Joe
     
  3. DLPGirl

    DLPGirl
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi blue streak

    Just a quick question slighlty of topic i am getting a similar setup to yours. How do u find the sound of the XR70 with the S97?

    Also do the speakers connect directly to the Xr70 or is it in the DVD player outs. My canton sub has speaker connects as well unsure as to where to connect them??

    http://www.canton.de/www/index.php4?pg_id=17,30,asd220sc,2,en
    Here is a pic of the sub pic 3 shows the back of it.

    Thanks
     
  4. Bluestreak

    Bluestreak
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    joe- it seems to occur the same error no matter whether the input is selected to dvd or not at the time of switching the dvd on, just as soon as i do selct the dvd input it comes up with the error message. the only way they work is if i unplug them both and switch them both on at the same time. any other thoughts or ways of solving handshake problems.

    dlpgirl- the saxr70 and the s97 are both superb, and especially considering the s97 are on special offer of £160 with panasonic, as a few weeks ago they had £300 pricetag. as for the saxr70 it is also great value for its money nothing is as good in its price range.as for the wiring qestion the speakers wire directly into the amp, its best to leave the subwoofer working independantly. the connections on the back of the sub are only really of use if u have a cheap all in one system and wanted to replace the included one for yours, as most of those cheap systems work like that!
    hope that is a help.
    Bluestreak
     
  5. Joe Fernand

    Joe Fernand
    Distinguished Member AVForums Sponsor

    Joined:
    Jan 20, 2002
    Messages:
    24,284
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    The Borders
    Ratings:
    +2,573
    Hello Bluestreak

    Can you try the system with the AV Receiver bypassed in the Digital Video chain - so DVD direct to the Display!

    The problem is going to be down to you having a DVI Input not an HDMI Input on your Display - taking the AV Receiver out of the signal path may allow the Display to stay in touch with the DVD player even when the player is in Standby and the TV switched to an analogue input.

    Let me know how you get on DVD direct to the Display.

    Best regards

    Joe
     
  6. AGroucutt

    AGroucutt
    Standard Member

    Joined:
    Dec 31, 2004
    Messages:
    74
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Birmingham,UK
    Ratings:
    +0
    I have both DVD-S97 and SAXR70 and initially i did have problems with u70-3 error if that's the same or similar. First of all I had a faulty HDMI-DVI cable from Keane which they replaced promptly but only after getting both dvdplayer and amp replaced. But also another thing i've noticed is that your av or input needs to be selected on your tv otherwise that causes the same error's. This is a pain if you say want to listen to a cd in which case you select hi def sound or whatever it is this then turns of the video output on the amp.

    Hope this helps.
     
  7. demostenes

    demostenes
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all, why dont u make it simple, bypass the amp and connect the dvd to the display via your hdmi-dvi cable??

    I have the xa-xr70 with a samsung 850 and i connect the hdmi out to the lcd. Of course you'll have to use a digital cable to get the sound to the amp but otherwise its much simpler (and cheaper 1 less hdmi cable :D )
     

Share This Page

Loading...