HDMI over cat5/6 extender issues

Chocky851

Novice Member
Hope somebody can help :)

I have a media server that is outputting HDMI- I need to send the signal over cat5/cat6, we have tried with some prosignal HDMI over cat5/6 extenders but the media server will not display out on boot up, if we use an HDMI lead it works. if we then swap the HDMI lead once booted to the cat6 lead it all works fine, the media servers has to shut down every night hence the issue as there unit can not stay turned on so when turned off again it won't load up the display? any ideas? tried a cheaper cat5 sender and it works?
 

Joe Fernand

Distinguished Member
AVForums Sponsor
If the lower cost HDMI Extender works what is the issue? Send the other Extender back.

Joe
 

Chocky851

Novice Member
we have a lot of the more pricy units on the shelf that we can't send back hence trying to find what the issue is
 

Joe Fernand

Distinguished Member
AVForums Sponsor
Can you provide a link to the Extender model you are using?

The usual issue is where you are using an HD over LAN type extender rather than HDBT Extender and the Extender is stopping the Source PC from seeing the EDID from an active Monitor.

The solution is to install an EDID Manager between the PC and the Extender TX - we use and supply the HDFury DR HDMI (1080p/HDCP1.4) or DR HDMI 4K (2160p/HDCP2.2). The EDID manager acts like an 'always on' Display so the PC is unaware of you using an Extender.


Joe
 

The latest video from AVForums

Podcast: Home AV, TV, Tech News & Reviews, Plus The Best of July 2020
Top Bottom