• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

HDMI issuse with Infocus IN76

R

rocketman01244

Guest
I currently have issues with my Infocus IN76 projector not seeing the signal from a PS3 via HDMI. When HDMI is selected the screen goes black before reverting to the red infocus start up screen. The connection had been working perfectly for the past six months but I decided I wanted to obtain high def sound so upgarded my amp to the Onkyo 606. Ever since I cannot get a HDMI signal to the projector.
To ensure the amp was not at fault I reverted back to the original configuration of one HDMI cable direct from the PS3 to the projector but this is now not working.
I have reset the PS3 and this appears to be sending a signal via HDMI, but the projector is not recieving it.
All help would be apprecited.:lease:
 

steverobertsbbc

Prominent Member
First thing I would do is try different cables - you may have a damaged one.

Steve
 
R

rocketman01244

Guest
Thanks steve, I have tried a number of HDMI cables and the result is the same. I did go out and get a HDMI to DVI adaptor so I could send the signal via the M1-DA/DVI socket, however the socket is not a standard DVI connection so it did not fit! Does anyone know where I can purchase the correct size adaptor?
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom