HDMI flash !!

Discussion in 'Blu-ray & DVD Players & Recorders' started by DELUCAS, Feb 6, 2005.

  1. DELUCAS

    DELUCAS
    Well-known Member

    Joined:
    Feb 11, 2004
    Messages:
    2,969
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    KENT
    Ratings:
    +296
    HDMI flash !!
    System Denon 3910 and Pioneer plasma 434 connected via HDMI r-1(720p) films my screen flashes every now and then irratating !! tryed nearly every setting !When dropped down to 576p does not flash !! believe it to be a Denon fault! any one suffering from this fault !! (ps picture is good.)
     
  2. Eddy Boy

    Eddy Boy
    Active Member

    Joined:
    Dec 9, 2004
    Messages:
    937
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +27
    What firmware do you have?
    Do you know how to find out?
     
  3. awhb

    awhb
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This is a known issue that has been reported before with the 3910 on earlier firmware versions.

    You need to upgrade to a later firmware version.
     
  4. DELUCAS

    DELUCAS
    Well-known Member

    Joined:
    Feb 11, 2004
    Messages:
    2,969
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    KENT
    Ratings:
    +296
    Hi ! got firmware 6609-5 ! got latest firmware- but have not installed as yet ! as may overwrite my multiregion- as 99% dvds are R-1 !!
     

Share This Page

Loading...