HDMI baluns not working

Maughan

Standard Member
Hello all.

When I first set up my HDMI baluns, all worked fine
(see this thread: http://www.avforums.com/forums/14688096-post5.html).

I have just tried using the baluns again to watch TV in the "remote" room, but I now don't have any picture at all!

All is fine on the main TV and amp, and I have not changed any cables or settings since when I last use the baluns. Both baluns have power (according to the red LEDs) and the remote TV is on and set to the correct HDMI input.

I am stumped.

Any suggestions, please?!

Thank you!

Matt :thumbsup:
 

dj-dulux

Active Member
Re-test your cat5, 80% of the issues we see are to do with cable or connectors.

Dupe...
 

cjwood555

Active Member
Does the TV say no signal or are you just a valid signal but black?

As above, re-test. If you have some spare cable run a temporary replacement in through the hall etc.

Chris
 

Maughan

Standard Member
Does the TV say no signal or are you just a valid signal but black?

Hi. Thanks for all your responses.

I do plan to test each connection/cable in turn but was hoping for a steer before doing so.

Re cjwood's question, I had a "clear" black screen on the TV, suggesting a blank/empty signal was being transmitted (because when I turned off the baluns the TV showed static).*

But I am confused because nothing was changed (cables or settings) between it working fine a few weeks ago and this weekend.*

Re the other question, the equipment used is:
PU-106 baluns from CYP, shielded Cat6 cable with a run of about 22m (although apparently my patch panel is unshielded :facepalm:) and source is a Yamaha RX-V767 with simultaneous twin-HDMI-out, and yes I have checked that both "outs" are on!)


Matt
 
Last edited:

Joe Fernand

Distinguished Member
AVForums Sponsor
This one could be any number of problems or a combination of problems.

Has some (but not all) of the connected kit been powered Off in-between viewing sessions?

Does the remote TV support the signal your Yamaha/Source is currently Outputting?

Simplify the system – Source > Tx > Rx > Display and do a reboot (power everything Off at the wall) does it now work?

Joe
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom