Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

hdd problem pace v 2

Discussion in 'Satellite TV, Sky TV & FreeSat' started by dubledene, Apr 28, 2005.

  1. dubledene

    dubledene
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi chaps recently upgraded my sky + box with a maxtor160gb 5400rpm 2 mb ata133d-max16 4r160lo, which died on me !!
    returned the hdd and got a replacement this morning put the drive in my box and i cant record and ive noticed that the signal 2 bit in the menus was blank!.
    so i did a reset then house keeping but to no avail so i put the old 40 gig original and hey presto everything works!! have i got a duff maxtor drive??
     
  2. johndon

    johndon
    Active Member

    Joined:
    Feb 3, 2002
    Messages:
    1,975
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Ratings:
    +108
    Possibly as one of the symptoms of loss of signal in input 2 is a duff HD.

    John
     
  3. dubledene

    dubledene
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ok put the hdd in my pc but when i go into "my computer " it aint there! bios sees it but i cant do any thing to it. the jumper is out as it says ( no jumper-slave) got a discette with the maxtor thing on it but cant find the hdd!!!!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice