HDanywhere 4x2 HDMI Matrix Problem

Discussion in 'Cables & Switches' started by Drummermandan, Sep 11, 2012.

  1. Drummermandan

    Drummermandan
    Standard Member

    Joined:
    Sep 2, 2012
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I have just purchased the HDanywhere 4x2 HDMI matrix and for the most part it is working fantastically and I think it is a great piece of kit. However, there is a slight issue which I am having and would thought I would ask for some advice on here to see if it is a fault with the unit or an issue with my sink devices.

    My current setup for sink devices are an LG 42LM760T and a Dell U2711 PC monitor. The input devices are Virgin Tivo box, PS3, Xbox 360 and PC. I have mainly only used the Tivo box so I cannot say if the other inputs will cause a similar issue.

    Basically, when the both displays are on and then I turn on the Tivo box they both work fine initially but then sometimes (not always) one display will then not display anything or will intermittently cut in and out. If I switch inputs on one of the displays or press reset, this usually sorts it out.

    Also, if both devices are on displaying the Tivo input and I turn one of the displays off, then the other one will work for a few seconds and then go off (but sometimes it is fine, other times it just cuts in and out). It also seems that this issue affects the sink device connected to output 2 on the matrix more than the device connected to output 1 (but this is not totally immune).

    Sorry for the long post, but this issue is beginning to become a little annoying!

    Cheers,

    Dan.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice