HD70 Projection size change when set to 720p

Discussion in 'Projectors, Screens & Video Processors' started by Happy2007, Sep 20, 2007.

  1. Happy2007

    Happy2007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Has anyone else with a Optoma HD70 seen the effect when you hook it up to a PC with a DVI to HDMI cable and select 1280x720 that the projected screen size dramatically decreases?
    Curiously when the projector is then switched off and back on with the source still attached it it then projected at the correct size.

    Does anyone know why this happens?

    Your help is much appreciated.
     
  2. babaroga

    babaroga
    Active Member

    Joined:
    Aug 27, 2003
    Messages:
    220
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hertfordshire
    Ratings:
    +4
    I have noticed that :( however I had even worse problem once my hd70 got repaired...now it would not report that it can display anything more than 1024x768.

    what graphics card are you using ?
     
  3. Happy2007

    Happy2007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the reply - I have found the problem - it was a setting on my graphics card(8800 GTS) Which automatically resizes the desktop when displaying HD content. it is now fine. But I have noticed the rainbow effect on some films when I move my eyes now. It is not too bad but I do see it sometimes - is it true that you can get used to it so you dont notice it anymore?
     
  4. babaroga

    babaroga
    Active Member

    Joined:
    Aug 27, 2003
    Messages:
    220
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hertfordshire
    Ratings:
    +4
    do you get issue when set your resolution to [email protected] that you cannot use GC scaling, only PJs ?

    what drivers are you using and is it Xp or Vista ?
     
  5. Collusion

    Collusion
    Active Member

    Joined:
    Sep 14, 2006
    Messages:
    254
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Kuopio
    Ratings:
    +42
    I have had the Optoma HD70 for a month now but I'm still capable of seeing the rainbow effect occasionally. I think it's after all a mental issue, because I can't see the rainbow effect unless I think about it. The best way to fade the rbe is focusing on the movie.

    Has anyone tried switching the refresh rate between 50, 60 and 75hz (when using Optoma with a computer) and see how the frequency affects on the visibility of the rainbow effect? I was playing System Shock 2 today, and I noticed that I was hardly capable of seeing the rainbow effect even if I sought for it. Optoma announced that the refresh rate was set to 75hz, so that's why I started to suspect the connection between the refresh rate and the rainbow effect. Any opinions ?
     
  6. Happy2007

    Happy2007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I have checked and the highest refresh rate I can get is 60HZ - that is HDMI to DVI.
    I am using Vista with the latest nvidia drivers - I do not have an issue with refresh rates.

    I guess I will just have to train my brain to ignore the rainbows!
     
  7. babaroga

    babaroga
    Active Member

    Joined:
    Aug 27, 2003
    Messages:
    220
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hertfordshire
    Ratings:
    +4

    If you open nVidia Control Panel, and go to "display scaling" (or whatever is called), every time I choose nVidia scaling, it reverts back to "panel scaling" and I cannot force it to stay on nvidia. I beleive that GC can do a better job than PJ, but cannot force it at all.

    what is your setting?

    I'm still waiting for my PJ from optoma repair centre. I'll test Radeon HD2600xt properly, once I get it back, and see the results.

    regards
    Darko
     

Share This Page

Loading...