1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD5 "Sound off/on" problem...

Discussion in 'Headphones, Earphones & Portable Music' started by mohip, Jun 15, 2005.

  1. mohip

    mohip
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i just bought my HD5 today, and love it, but theres one major problem, i wonder if any current owners can help or advise...

    when in options, and selecting "sound", it says "off". to change this i need to click on it to make it "on", and then hear any changes i make in the equlaiser...

    but it wont select "on" at all, its not the buttons, as i can change every other variable, but it just wont let me hear the changes to sound.

    i dont know if i need to do something, or is it a complete fault?

    thanks in advance, if any of you can help :)
     
  2. davisneil

    davisneil
    Active Member

    Joined:
    May 15, 2005
    Messages:
    396
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    are you playing mp3 files?

    the sound equalizer will only work with atrac files. Use the 'digital sound preset' function with mp3 to change bass/treble
     
  3. mohip

    mohip
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ok im new to this so ill tell you what happens:

    first off, i transferred some mp3s and it would select "sound on", so i figured it might be as you said, but then i transferred some tracks off CD, which i presume are atrac, yes? well it wont change these either.

    am i doing something wrong?

    edit : ive just looked at the properties for an album i just put on, and it tells me the format is atrac3plus, and i still cant change sound while its on :confused:
     

Share This Page

Loading...