1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD5 Playlist oddity

Discussion in 'Headphones, Earphones & Portable Music' started by marooned, Aug 3, 2005.

  1. marooned

    marooned
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Looks like the complaints will never end with this player. I wanted to test whether files were copied over twice when doing playlists and have found things to be extremely dodgy. What I did first was create a playlist of songs from various different albums using winamp. I then transferred this playlist (m3u) to the player using SS3.2 and proceeded to transfer all of the albums containing these songs in their entirety over as well. What I found is that a lot of the files were getting copied over again. I also tried recopying the playlist back over and the same thing happened, a lot of duplicate files on the player. I don't think the player has any clue as to what has been transferred or not. I then simplified the test using sonicstage. I created a playlist in SS3.2 adding files randomly from all over the place. I then transferred the playlist over. I then went back to the playlist and added some more files to it bringing the number to something like 32. Transferred over again and low and behold certain songs were getting copied over again, not all but just some. Just brutal if you think about it. Can anyone else test this out and confirm that there's a bug. I don't want to take this thing back as I love the improvements over the hd3 but the whole point is for the playlists to work properly. Cheers!

    Update: Problem sorted. If any of you guys are having problems with duplicates when transferring to your hd5 either via playlists or otherwise, delete the file from your sonicstage library, reimport it and then re-transfer it to the player.
     
  2. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Will test it thoroughly tonight, but when I made playlists last week (since deleted through choice), I wasn't getting this problem. To make sure, I doubled checked EVERY SINGLE TRACK in EVERY PLAYLIST - only one version of each on the player. I'm talking about 200 tracks here (yes, it took a while!).

    Happily try again later, as I said ...
     
  3. marooned

    marooned
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you check in the Albums (by artist) view under each album? In playlist view the files only appear once for me. But when I go to album view and go to the invidivdual artists I find more than one track in some of the folders.
     
  4. shadowritten

    shadowritten
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, did exactly the same as you. No problems!
     
  5. marooned

    marooned
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I seem to have narrowed it down to certain songs in the playlist. For some reason they get transferred twice. I have absolutely no idea why...
     
  6. Sasso

    Sasso
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do they get coppied over the the top of the old files or are they actually duplicated on the player? If they are the same file it can't have two that are EXACTLY the same can it? isnt that how it decides if it needs to transfer any or not?
     
  7. marooned

    marooned
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    they're definately duplicates... I think I've sorted this out. I think certain albums got corrupted during or after being imported into sonic stage, I tried deleting and reimporting said albums and then creating playlists with the suspect files and it seems to be ok so far. Cheers for the replies guys!
     

Share This Page

Loading...