HD5 and sonicstage problem

Discussion in 'Headphones, Earphones & Portable Music' started by babs, Mar 18, 2006.

  1. babs

    babs
    Standard Member

    Joined:
    Jul 30, 2005
    Messages:
    153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    London
    Ratings:
    +0
    Hey people.

    I'm having this on going problem with bloody sonicstage. I upgraded my version of SS to 3.4 but the thing is it won't let me do anything to my HD5. It keeps coming up with the following message:

    "The connected ATRAC Audio Device cannot be used with the currently installed Sonicstage.
    To use with the currently installed Sonicstage, you must delete all the tracks in the ATRAC Audio device or initialize the hard disk of the ATRAC audio device"

    Does initializing my HD5 mean basically deleting everything?? What should I do? I can't transfer any of my music!!! Please help!!
     
  2. robpok

    robpok
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yeah this happened when I also upgraded from 3.3 to 3.4, in my case for my NWA3000. The same message came up, so I uninstalled 3.4 and tried to go back to Sonicstage 3.3 and 3.2, in both cases it still said the same thing (?!). So I had to take a deep breath and delete 20gbs of music from the player; which I hadn't backed up on my PC. That was kinda the last straw for me really!

    Sorry this doesn't really help, but I tried to Google this problem but it seemed only a few have actually experienced it so there was no solution as far as I was aware.
     

Share This Page

Loading...