1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD3 "no database found" HELP!!

Discussion in 'Headphones, Earphones & Portable Music' started by hintonj, Jul 28, 2005.

  1. hintonj

    hintonj
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had HD3 for 2 months, apart from a few freezes and track skipping which was easily fixed by reinstalling the entire "HIPHOP" genre onto my player which for some reason was faulty, its been perfect.

    BUT last night.....

    turned the player on and "no database found"

    turned it off and on at battery... "no database found"

    connected to pc....still only 2.3gb free on player hard drive in sonic stage but....NO MUSIC DISPLAYED....ARGH!

    Looking at the player in F drive in my computer i can see all the OMG files and they are clearly still on the player.

    Ive tried all methods of turning on and off/ connecting and recconecting.

    Still no database found...WHAT THE HELL IS GOING ON???

    if i have to format im gonna loose ALL my sodding music because i deleted it all. (i did consider this possibility a few weeks back and was going to upload all the music back on to my pc BUT sonicstage wont upload ANY mp3 files back onto your pc from the HD3....sony did'nt put THAT little piece of information in the manual now did they....)


    HELP ME!!
     
  2. xfuzion

    xfuzion
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    damn, bad luck man....
    mine does the something sometimes, but if i turn it off then back on after a while it still works... happens every so often, along with a "system error (no. ***)" display...
    does anyone know why this happens, and how to fix it?
     
  3. alike

    alike
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    that happened to mine the other day, i installed sonic stage on a different computer to the one i usually use (running me, this one used xp). i wasnt logged on as the admin and it said in sonicstage that i couldnt transfer tracks. when i looked at my player again it said 'no database found'. i plugged it back in and logged in as admin, went to transefer and thankfully all the tracks showed up again. so try just goin into the transfer window in sonicstage and see if that works
     
  4. Palesaint

    Palesaint
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I recently (2 months ago) purchased a Sony NW-HD3 which came with SonicStage 2.1, first downloaded software to my machine (XP Home Edition), worked perfectly for 2 months, transferring files at different ATRAC sizes and at MP3 quality..... I had 2000+ tracks on my MP3 player...... I started using my MP3 player to DJ, so to sort out all my files in a more friendly way to DJ, I formatted the HD...... since then Sonic Stage has not worked, I guessed that it could not find the original database, so i un-installed SonicStage 2.1 and Re-installed it and upgraded it to 3.1, for a while it was coming up with 'SonicStage is updated the database' and doing nothing, then I got into the software, and it would not import any files (although was going through the process) to my library for me to transfer.....has anyone got any solutions, I have downloaded the software at work on another machine and it works prefectly.....but obviously i have over 8000+ tracks at home, that i need to get onto my player......... I know both Real Player and WMP do not support the Sony HD1/3 and 5..... any help would be greatly appreciated.
     

Share This Page

Loading...