1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hd1 help!!

Discussion in 'Headphones, Earphones & Portable Music' started by lukey, Jul 27, 2005.

  1. lukey

    lukey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just bought hd1 ex display and for some reason cant get my pc to recognise that its connected.

    everytime i connect it through the cradle via usb i get a windows message saying device not known, have went the through troubleshooting guide and tried reinstalling the driver from the supplied CD but it keeps saying that the device isnt working properly. When im in sonic stage and try to transfer music the hd1 doesnt appear in the window and says nothing is connected.

    I know the cradle is working okay as it charges fine, my pc reconizes that a device is connected though the usb port but doesnt recognize what it is

    Any suggestions of what i might be doing wrong, Im running it on xp, with no internet connection :(
     
  2. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,510
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,849
    Do you need to install the SonicStage software as well ?
     
  3. lukey

    lukey
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    naturally...have installed sonic stage 2.1, copied my music into atrac library, then the final step, connecting my hd1 to my pc which wont recognise it..frustrating, frustrating. Spent 2 hours last night trying to sort it out, even reinstalled sonic stage again but to no avail, just wonder if my hd1 is dodgy although it seems to function okay (albeint its got no music on it at the moment)
     

Share This Page

Loading...