HD Box's Still Glitchy?

fulllupo

Established Member
Joined
Jan 25, 2004
Messages
395
Reaction score
99
Points
151
Location
Cambridge, UK
Had HD installed a week ago, and just wanted to make sure the following glitches were normal, nothing major but would prefer if they wasnt there:

When rewinding/fast forwarding, i find it nowhere near as smooth as my old Pace+ box was. Is everyones quite jumpy aswell in comparison?

My box makes a tinkering kinda Hard Drive noise, Its noticible when on low volume. Normal?

The whole box seems slower and less responsive. For example when going onto the TV Guide you can see it gradually load up the page, rather than it all seeming to appear at once on my old box. Same for all?

If anything not normal I will push for new box.

Thanks for any responses
 
Had mine in since Saturday and am experiencing same issues, apart from the HDD - mine is very quiet, but think I'm just lucky in that respect.

I did also have a recording fault which now appears to have been fixed (apparently my card wasn't paired properly to the box).
 
Yup Ive had mine installed since the first day they were fitting them back in May and I have the same issues as you compared to my old pace Sky+ box, to be honest nearly 7 months later I think im used to all the problems :)
 
Have not had too many problems but there have been some HD recordings that have had significant problems playing and sticking/blocking at certain points............ i hope it is just teething problems

My fast forward seems ok and box seems fairly quiet.

System itself just doesn't seem quite as stable as sky+ but i guess that would be explained by the newness perhaps?
 
Is there any word on a V2 box coming out? anyone know when that might be?
 
Sky's failure to resolve the FF/RW issue 7 months down the line is disgraceful given the price we have paid and the subs we continue to fork out.
 
Our box problems have consisted of pretty much the same things - i.e. FF/RW; slow response on digiguide & generally sluggish performance all round. Also, the box just seems temperamental overall - a few times it's just given up on like & decides to shut itself down :suicide: - bit like it's owner really!!:eek: .

Our installer however had a look at it and was - oh it defo shouldn't be doing that - the one I've got back at the shop performs just like Sky+ did etc. so they are replacing it this Saturday - quite timely really as I've just worked out the Modem doesn't work!

Frank
 
Our box problems have consisted of pretty much the same things - i.e. FF/RW; slow response on digiguide & generally sluggish performance all round. Also, the box just seems temperamental overall - a few times it's just given up on like & decides to shut itself down :suicide: - bit like it's owner really!!:eek: .

Our installer however had a look at it and was - oh it defo shouldn't be doing that - the one I've got back at the shop performs just like Sky+ did etc. so they are replacing it this Saturday - quite timely really as I've just worked out the Modem doesn't work!

Frank

prob i have is the problems seem to be intermittent and expect when an engineer comes and sees it i bet it would be working fine!!!!!!!!!!
 
I had my box replaced the other day as it crashed whenever i put a hd channel on. The engineer said that there will be a software update over the next 8 weeks.If i was here i would have asked more. So lets see what happens. Although my new box is fine.
 

The latest video from AVForums

StormAudio ISR Fusion 20 AV Receiver - review coming soon #HomeCinema #Amplifier #VideoShort
Subscribe to our YouTube channel
Back
Top Bottom