hd box wont come out of standby

vince_vega

Active Member
i have just bought a hd box and installed it myself, and after about 6 hours the box stopped responding and shut down. Now it wont come out of standby!! i have done the usual trick of holding down backup but after it downloads the software it just goes into standby again and nothing will wake it up!! Is the box totally goosed? The shop i bought it from told me to ring thomsons repair agents called A-NOVO (or something like that). So are they any good and what will the turn around be? If anyone has any experience with them i would appreciate your comments.
cheers in advance
 

IanD

Active Member
If you bought it from a shop it is their responsibility to help you out. The sale of goods act states that you have a contract with the retailer, not the manufacturer. Tell the shop that they have supplied an item that is not fit for the purpose it has been sold for and that you want a replacement.
 

ian-d

Active Member
Yep agreed, these companies give companies like mine a bad name. The warranty is with the supplier, not the manufacturer or their repair agent. Go to the supplier and tell them to replace, you've only just got it from them.

For info though, A-NOVO are ok, they do the majority of repairs on digiboxes, but typically they deal with the suppliers directly, not the customers. Their turnaround is approx. 1-2 weeks, not sure if that applies to customers too.

Just get it back into the supplier and tell them to replace, that's what we'd do for you!
 

vince_vega

Active Member
thanks for the replies guys. What do you think is wrong with the box then?
 

ian-d

Active Member
I'd suspect the power coil has gone, but we aren't in the business of repairs so thats only an educated guess sorry. It does sound like its had it though!
 

RatzUk

Active Member
My box wouldn't come out of standby by using the remote but the top button on box worked. Sorry if you already tried that.
 

db2boy

Standard Member
I had this also a few weeks ago - I had to do 2-3 forced updates and then the box came alive again! Phew! Think I read it was probably caused by a failed update in the first place.

Rgds

Ant
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom