1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HCPC to HS10/20 in GBR mode @50Hz =shimmering

Discussion in 'Projectors, Screens & Video Processors' started by Comer, Sep 26, 2004.

  1. Comer

    Comer
    Active Member

    Joined:
    Sep 21, 2001
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +82
    I have had enough of the juddery pans using the HS10 at 56Hz refresh rate so I am now using the following powerstrip timings:
    1184x666=1184,160,56,256,666,30,6,46,61934,1 with projector computer signal set to GBR

    This gives me most of the advantages of using a PC with (IMO) very little loss in picture quality watching DVDs and perfectly smooth pans for PAL material. But it seems to me that the nature of Home Cinema is that when you solve one problem, you create another. And this situation is no exception. I now have shimmering on the desktop that is sometimes evident when watching a movie. I have to stop the movie and keep changing the screen resolution away from 1184X666 and back again until it goes away. I can be lucky and have a rock solid picture for a full nights viewing or (more often) the shimmering can plague me all night.

    Has anyone else experienced this? what causes it and is there anything I can do about it

    Thanks in advance

    Conor
     
  2. kotlewm

    kotlewm
    Active Member

    Joined:
    Jul 1, 2001
    Messages:
    199
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Fife, Scotland
    Ratings:
    +3
    Hi,

    I'm running the same timings via a Radeon 9600 DVI into my HS10 and don't experience the same problem. The only issue I have with this resolution is 5 pixel line of "blockiness" down the right hand side. I remove this by using the masking on theatertek.

    Have you tried the 720p resolution? It means lots of overscan, but may be interesting to see if it resolves the "shimmer"

    1280x768=1280,64,56,280,768,1,3,23,66780,2304
     
  3. Comer

    Comer
    Active Member

    Joined:
    Sep 21, 2001
    Messages:
    1,365
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +82
    Thanks for the reply
    I have tried the above timings before and they do eliminate this shimmering but the overscan is unacceptable to me. I can go into powerstrip and change the refresh rate and it removes the shimmering but when I restart the PC the shimmering is back so I need to do this again. Timings that do not cause shimmering will after a reboot. I suppose that I can live with having to do this in powerstrip every time I start the PC if it is necessary

    Conor
     

Share This Page

Loading...