1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HCPC + HDMi + Pioneer 434 HDE = HELL ; some one please help me sort out this mess

Discussion in 'Desktop & Laptop Computers Forum' started by sberemski, Feb 17, 2004.

  1. sberemski

    sberemski
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Right, i have a 434HDE plasma and a HCPC with a DVi output. i also bought a DVi--->HDMi cable the other day. The HCPC uses a Radeon 9200 btw.

    How can i get the the DVi signal on to the plasma? i have tried using powerstrip to output the correct signal to the plasma but it does not work; the plasma does not detect a HDMi signal at all.
     
  2. sberemski

    sberemski
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    UPDATE:

    i have managed to use powerstrip to set my resolution to what i think is a supported one by HDMi. When plug in the DVi to HDMi cable in to the PC and in to the plasma media box, the HDMi option on the plasma menu is still greyed out.

    What does it actually mean the HDMi option is greyed out on the plasma menu?
     
  3. sberemski

    sberemski
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    after fiddling about i have managed to get a picture:smashin: :clap:

    All i have to do now is figure put how to adjust the size...
     
  4. Big Adam

    Big Adam
    Active Member

    Joined:
    May 7, 2003
    Messages:
    509
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Peterborough
    Ratings:
    +4
    Correct me if I'm wrong but don't you want a straight DVI - DVI cable?
     
  5. sberemski

    sberemski
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The Pioneer does not except DVI signals AFAIK. It only accepts HDMI ( or at least I cant seem to find a DVI connection on the media box)
     
  6. Jimbo73

    Jimbo73
    Active Member

    Joined:
    Aug 22, 2004
    Messages:
    193
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    What settings did you use to get the picture?! :lease:
     
  7. Branxx

    Branxx
    Standard Member

    Joined:
    Nov 1, 2000
    Messages:
    801
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    London, UK
    Ratings:
    +1
    Does it have VGA connection. This maybe much easier to set-up.
     
  8. spindoctor

    spindoctor
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hey I had been having the same problems but a true genius, mherrin, worked out the solution. Basically you get Powerstrip, and follow his instructions. I found that 1216x686 was the best resoultion for the screen and man does it look far sharper than a VGA image.

    I have Media Center 2005 running through it and its a delight to use. I considered using a bigger resolution, but seeing the fonts might become a problem. I wonder whether anyone has dabbled with a high resolution as yet?
     
  9. spindoctor

    spindoctor
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

Share This Page

Loading...