Quantcast

Question HB7500 no stereo signal through HDMI inputs

Manwithnoname

Novice Member
Hello, I recently bought this TV and it is supposed to be Dolby stereo but when I am watching through any of the HDMI ports I only get Dolby+_Mono when I look at the signal infromation. Does anyone know if this is correct or should it be coming through as stereo. I do get stereo when I watch through the normal TV channel (ariel). I did contact Hisense but they where not much help, they sent me an update to try, which I have and it's still the same. Any ideas? Cheers
 

JayCee

Distinguished Member
You need to tell us what you're using for sound?, what are you viewing via HDMI and how all your equipment is connected?
 

JayCee

Distinguished Member
You're probably getting stereo which is the default output of most equipment.
There's no point in setting anything to Dolby D if you're only listening through a couple of built-in speakers on your TV.
It would make a difference if you had an amp and surround speakers or an expensive soundbar
 

Manwithnoname

Novice Member
You're probably getting stereo which is the default output of most equipment.
There's no point in setting anything to Dolby D if you're only listening through a couple of built-in speakers on your TV.
It would make a difference if you had an amp and surround speakers or an expensive soundbar
Ok, thanks for that. One other question I have Amazon Prime and when watching 4k UHD, I am only recieving the normal HD signal 1080p? also do you know of any way of reducing the uneven lighting effect caused by the edge lighting, I know you can't really tell when watching normal programmes but it's annoying when watching football!
 

JayCee

Distinguished Member
If you have the premium version of Amazon Prime and you’re watching it via the firestick (rather than viewing it via a built-in app on your TV) you need to ensure the firestick is plugged into a 4K compatible HDMI input on your TV.
Your TV's user manual should list which HDMI inputs are 4K.
As to the uneven lighting I doubt there's anything you can do about it.
 

jimmybog

Standard Member
Ok, thanks for that. One other question I have Amazon Prime and when watching 4k UHD, I am only recieving the normal HD signal 1080p?
Are you watching Amazon prime through the Firestick 4K ?

If so, check the display settings on your firestick and try changing them to the following:

Display settings Auto
match original frame rate: ON
Colour depth: 10 bits
Color format: Auto
Dynamic range settings: Adaptive

Then on the TV go to Settings > System > HDMI & CEC Functions > HDMI 2.0 Format > and select "Enhanced"

Don't worry about which port HDMI port you use on the TV, all allow 4K HDR
 

Manwithnoname

Novice Member
Thanks for that, I have been watching it straight from the TV i.e. using the normal tv remote and selecting Amazon Prime, I will give it a go through the firestick, Ta
 

jimmybog

Standard Member
Mmmm, well that does sound strange then. I tend to find the TV automatically detects 4K content if anything is played via the TV apps or the built in vidfeo player.

When you start playing anything via Amazon prime, do you get anything pop up in the right hand corner such as "HDR 10" or "Dolby Vision" for a few couple of seconds??? Also when playing anything from Prime, goto to the TV settings and check what Picture mode is set to. Is it set to Standard or Cinema Day, Cinema night etc? Or is it set to "Dynamic HDR" or similar ??
 

Manwithnoname

Novice Member
No, nothing pops up but when I look at the picture settings it does switch to a HDR setting but still remains 1080p for some reason?
 

jimmybog

Standard Member
Ok, have you done the following yet?

on the TV go to Settings > System > HDMI & CEC Functions > HDMI 2.0 Format > and select "Enhanced"

If not, set it to "Enhanced" and then try again

If it still doesn't work, can you try the youtube app on the telly and play any HDR10 video clip. I want to see if the HDR10 logo pops up on the top right hand side of the screen.

Secondly, how do you know that the picture from the Amazon app is being displayed as 1080P? Where abouts are you checking/seeing this?
 

Manwithnoname

Novice Member
The only way I seem to be able to tell what is being displayed is by going into the settings and looking under the signal details tab where it gives resolution details, audio signal, HDR (yes or no) etc. Or if I go to picture settings and if I am getting HDR it switches to the pre set ones i.e. HDR night,day or dynamic.

I have done as you suggested and found a 4K UHD clip on you tube and changed to "Enhanced" format. I still did'nt get any pop ups but when I looked on the signal details it said I was recieving 2160. I am a little puzzled though! When I change the format to "Enhanced" while watching normal TV or watching through my HDMI connected devices (i.e. TalkTalk TV, DVD Player) I don't get any sound and have to swich back to normal.
 

jimmybog

Standard Member
1. Try and find a youtube video with HDR10 in the title rather than just 4K or UHD. If you play the clip via the TV youtube app, HDR10 should pop up on the top right hand side. But by the sounds of it your TV at the least is displaying a 4K UHD clip in 2160 resolution which is correct and seems as if the TV itself does not have an issue disaplying the correct resolution. I wonder if there is an issue with the Amazon Prime app installed on the TV. Did you try the Prime app via the firestick and do you get the same results (1080P resolution when playing 4K content) ??

2. I dont have access to my TV right now but I believe in the TV settings, somewhere where you changed to enhanced format , check the other settings to do with HDMI/CEC. You may need to enable something else here to create a HDMI/CEC link to your connected HDMI devices. This may fix your "No sound" issues.
 

Manwithnoname

Novice Member
Well, I have tried as you suggested and found a You Tube clip with HDR10. I still didn't get a pop up but the picture was definitely 4k and I checked on the signal details in settings which showed 2160p and HDR, also the picture was excellent!

All I need to work out now is how to switch the HDMI ports to enhanced without losing sound! I did have a look at the other settings but could'nt see anything else to change. Also, thanks for your help with this:thumbsup:
 

jimmybog

Standard Member
Well, I have tried as you suggested and found a You Tube clip with HDR10. I still didn't get a pop up but the picture was definitely 4k and I checked on the signal details in settings which showed 2160p and HDR, also the picture was excellent!

All I need to work out now is how to switch the HDMI ports to enhanced without losing sound! I did have a look at the other settings but could'nt see anything else to change. Also, thanks for your help with this:thumbsup:
I'm actually not that convinced that the signal details, shown in settings, always shows you the correct resolution of what is being shown on the TV. Example: The other day, I was playing a 1080P movie from my Firestick. When checking the signal details in settings, it was showing as 2160p resolution. Well I know full well that the movie wasn't 2160p format. I usually check the resolution on whichever media player I am using to confirm the resolution. But again, even though the player may say one thing, it doesn't mean that is the resolution being shown on the TV at that time.

At the least it proves your TV can display 4K format media and your original issue is likely to be with the Amazon prime app

Secondly, regarding your issue of no sound when in HDMI enhanced mode. Check whatever devices are connected to your TV via HDMI and see if they have any settings to do with HDMI/CEC. I know its a long shot but just maybe worth checking.

Another thing to try is to power off your TV from the mains for approx 5 minutes and then power on again. I had issues last week with no sound from anything I tried to play from the firestick; whether it was streaming on line, or streaming from my home network or streaming off a USB stick, I could not get any sound regardless of wether the source was 1080p, 2160p. I powered off and on after 5 minutes and it fixed it
 

Manwithnoname

Novice Member
Well, my Freeview Play app isn't working now! I just get a message saying cannot connect to the server! I have checked the internet connection and thats fine, any ideas?
 

jimmybog

Standard Member
Well, my Freeview Play app isn't working now! I just get a message saying cannot connect to the server! I have checked the internet connection and thats fine, any ideas?
Sorry, apart from the TV Youtube app and TV video player, I dont use any other apps on the TV. I have SKY HD connected so dont use Freeview. Hopefully someone else can help. If not, I would contact Hisense. I spoke to them a few nights ago about a Firmware upgrade issue and to be fair to them, they were pretty good.
 

JayCee

Distinguished Member
Well, my Freeview Play app isn't working now! I just get a message saying cannot connect to the server! I have checked the internet connection and thats fine, any ideas?
Try power-cycling the TV.
Unplug or switch off at the power socket, wait 10-15 mins plug back in and switch on.
 

Trending threads

Top Bottom