1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have I set this system up right?

Discussion in 'Cables & Switches' started by barry roubaix, Jan 20, 2004.

  1. barry roubaix

    barry roubaix
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just bought an LCD TV, DVD player and Sony Freeview box.

    As per What HiFi recommendations I've connected the DVD directly to the RGB scart on the TV. The Set top box is connected to the second TV scart and the Video recorder to the set top box.

    When I record on the video I only get sound - no picture?

    Everything is connected with Ixos scarts

    Also, would these scarts benefit from being routed away from electrical cables and Ac/Dc transformers (the TV has one).

    Any advice would be greatly received, as there is a programme I need to record tonight!
     
  2. Serpico

    Serpico
    Active Member

    Joined:
    Jun 22, 2002
    Messages:
    339
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Hull
    Ratings:
    +7
    Check to make sure the Scarts between you r STB, VCR and TV are connected properly. Sometimes you can get sound and no vision when a Scart is not quite all the way in.
     
  3. bobbypunk

    bobbypunk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    connect freeview to av2 on vcr (or whichever one states IN/OUT)
     

Share This Page

Loading...