Have i bricked my iphone

greyhound74

Active Member
Hi all.

i tried to move out of jailbreak, anyway, i'm now trying to restore, but it won't move on. i just press restore and it runs trhough the apple logo and the percentage / progress bar, it gets to 100% and says i need to restore it.

what do i do, i'm seriously worried ?

Cheers
Nige
 

plaver

Well-known Member
I'm also getting the same error after trying to update the firmware to 4.2.1.

I have TinyUmbrella 4.1.13, Iphone 4 connected in recovery mode, hit 'Exit Recovery' button. I get the apple logo on the screen for while and it revert back to the connet itunes screen.

Itunes opens to inform me that my phone is in recovery mode and needs to restored. I hit the restore button, it goes through the motions until the end when it comes back with the error 1013.

Anyone have any ideas??? Thanks
 
Last edited:

localboy27

Well-known Member
Are your host files edited?

If so try this

1. start > programs > accessories > notepad
2. file > open
3. navigate to c:\windows\system32\drivers\etc\
4. select the "hosts" file and click "open"
5. delete any line that has "sc.apple.com"
6. file > save
7. restore your iDevice
 

plaver

Well-known Member
Are your host files edited?

If so try this

1. start > programs > accessories > notepad
2. file > open
3. navigate to c:\windows\system32\drivers\etc\
4. select the "hosts" file and click "open"
5. delete any line that has "sc.apple.com"
6. file > save
7. restore your iDevice

I'll check the above later when I get home, Why would this happen as I've never jail broken my phone???

Ive only saved my 'SHS' with TinyUmbrella a while ago, has this caused the problem??.
 

plaver

Well-known Member
Ah ignore that then if you have never edited your host file

Is iTunes up to date?

Yes iTunes is lastest version.

When I get home I'll post the contents of the Host file.
 

plaver

Well-known Member
I managed to get a applestore earlier and the guy reset the phone on his MAC and put it down to the anti-virus software. Not sure I believe that.

It's all restored now and working normally :smashin:
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom