1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has anyone return there Twin to Pace for sound mod

Discussion in 'Digital TV & Video Players & Recorders' started by Dave Taylor, May 27, 2003.

Tags:
  1. Dave Taylor

    Dave Taylor
    Active Member

    Joined:
    Oct 7, 2001
    Messages:
    274
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    High Wycombe, Bucks
    Ratings:
    +15
    I had a reply from Pace re my complaint about noise on the analogue sound outputs (Scart or Phono). Below is the reply I received.

    I did not keep by Twin but did anybody else get this email and further more did anybody send there box back to Pace.

    If so how is the box since its return.

    Reply from Pace..........

    "Hello
    We believe we know what is causing the slight hum you have reported but we will need to get your box back here to rectify the problem. If you wish to return the box please email back and I will arrange for your box to be collected, the box should only be away for a few days. Best Regards Customer Front Office
    Pace Micro Technology plc"

    ...................

    PS I never said it was hum
     
  2. Adam Gilchrist

    Adam Gilchrist
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    They're coming to collect my box tomorrow to update it. I was told on the phone that they could repair and return it in the same day.

    I described the sound as "a quiet roar", or traffic noise.
     
  3. Dave Taylor

    Dave Taylor
    Active Member

    Joined:
    Oct 7, 2001
    Messages:
    274
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    High Wycombe, Bucks
    Ratings:
    +15
    Thanks Adam let me know how you get on.

    Traffic noise is not a bad discription. I described mine as noise you would get from a PC sound card.

    No way would I call it HUM!
     
  4. Adam Gilchrist

    Adam Gilchrist
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got it back this morning. I've only had a quick play with it, but they've certainly fixed the problem. The noise is gone now. That's me happy!

    I remember thinking last christmas (when it was meant to be released) that I wish they'd release it, I wouldn't mind about a few bugs. Glad they didn't, I hate to think what sort of state it was in then. Anyway, the software update and hardware sound fix seems to have produced a fine piece of kit. Couldn't be without it.
     
  5. nal

    nal
    Standard Member

    Joined:
    May 24, 2003
    Messages:
    86
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Can someone confirm the noise on the ouputs is similar to a quiet fan on a pc, I presume it is picking up motor noise from the hard drive. It starts to get more noticeable at louder volumes especially between the pauses when flicking channels.
    I just want to check this before mailing pace about it.

    Cheers,

    nal
     
  6. MartinImber

    MartinImber
    Active Member

    Joined:
    Apr 5, 2001
    Messages:
    3,851
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Worcester
    Ratings:
    +21
    No problem via digital optical!!!
     
  7. Adam Gilchrist

    Adam Gilchrist
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    nal, that sounds like it. It's very easy to spot by pressing pause. It's more noticable at higher volumes, and on radio stations.
     
  8. nal

    nal
    Standard Member

    Joined:
    May 24, 2003
    Messages:
    86
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    Cheers Adam, think I'll wait 'til the next download and contact them for a repair.

    nal
     
  9. pgard

    pgard
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Contacted them last Friday, confirmed they would collect on Monday -
    Took the day off-
    Failed to collect twin unit -

    Not impressed - day wasted - cheers pace!!:thumbsdow
     
  10. mho

    mho
    Standard Member

    Joined:
    Nov 22, 2002
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Ayrshire
    Ratings:
    +0
    Pace have carried out the sound mod on my Twin. Collection to delivery was five days.

    There is now no buzzing or hum or whatever you want to call it, so I'm happy with the sound at least. Let's hope all the other problems, mainly the soft picture, are sorted by software updates.

    It would appear that the power supply board has been replaced - it's completely different from the original. So it looks like it was mains hum after all.
     

Share This Page

Loading...