1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

has anyone gone from 5.08 to 5.13?

Discussion in 'Arcam Owners' Forum' started by highlander_777, Jan 1, 2005.

  1. highlander_777

    highlander_777
    Standard Member

    Joined:
    Apr 4, 2004
    Messages:
    216
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +2
    I have a DV27A with 5.08 firmware installed. I understand that 5.13 is available. has anyone upgraded and if so. any difference?
     
  2. StooMonster

    StooMonster
    Well-known Member

    Joined:
    Nov 20, 2002
    Messages:
    4,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Kent
    Ratings:
    +314
    I have a DV27+ with firmware 4.00 installed. What's the difference with 5.13?

    Hopefully some bug fixes, and it does give me a bit of gip.

    Do I still have to borrow CD-ROM from my local supplier?

    StooMonster
     
  3. hawk28

    hawk28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    if you have version 4.0 i think you at least upgrade it to 5.8 to see the difarenses see and download at the site http://www.aslgroup.com/arcam/
    o.k.?
     
  4. StooMonster

    StooMonster
    Well-known Member

    Joined:
    Nov 20, 2002
    Messages:
    4,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Kent
    Ratings:
    +314
    Yes, thank you. Saved me a trip to my local Arcam dealer to beg them to lend me their CD-ROM.

    StooMonster
     
  5. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,380
    I've got a DV29 and have just upgraded the player to 5.13 myself. I did the upgrade because I was having a few problems with the player not ejecting from the remote, just reloaded the disc. Also the jump track/chapter would often jump 2 or more tracks/chapters with a single button press on the remote. Both of these problems have now been fixed with the update.
    If your player has no problems then I would suggest you follow the old saying 'if it aint broke, don't fix it'.

    Mark.
     

Share This Page

Loading...