Question Has anybody ‘lost’ Dolby Vision playback on a 4K UHD?

Snapper kuro

Active Member
Aquaman on 4K UHD has always played in Dolby Vision on my Oppo 203 4K player. Today it’s not playing nicely at all! Plays in HDR 10 no problem but won’t playback in Dolby Vision. Tried several other 4K discs variety of DV, HDR 10, HDR 10+ and even a ‘dual format’ with both DV and HDR10+ and everything is fine. It’s almost like the Aquaman disc has somehow ‘lost’ it’s dynamic metadata...how the hell could that happen? Anyone got any ideas or theories? It doesn’t make any sense to me!
 

Roohster

Distinguished Member
Long shot, but... is there a fingerprint or dust or anything on the play surface of the disc?
Might be worth giving it a quick wipe with a soft cloth and try again.
 

Snapper kuro

Active Member
Long shot, but... is there a fingerprint or dust or anything on the play surface of the disc?
Might be worth giving it a quick wipe with a soft cloth and try again.
Hi Roohster,
Thanks for the response and yes done that with optical grade cleaning fluid, not that there was anything visible on the disc to start with, and no joy still couldn’t get DV. 😡
 

doylet8456

Standard Member
Was there ever a solution to this ? I just purchased aquaman (bilingual Canada) and do not get Dolby vision playback either. Only if I select force Dolby vision do I get DV rather than HDR10
 

doylet8456

Standard Member
I fixed my issue. On my Panasonic GZ1000C > Menu > Setup > HDMI auto setting > HDMI 4 > mode 1 .
My default all 4 of my HDMI ports are set to mode 2. I hope this helps anyone else
 

doylet8456

Standard Member
I spoke to soon, after putting on doctor sleep which also played back in DV, aquaman has reverted to HDR10, I am resetting my GZ1000C to see if I can regain DV on aquaman
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.
Top Bottom