Harmony One: Switch everything off except one device?

Discussion in 'Home Cinema Control & Remote Controls' started by HomeyJay, Feb 21, 2014.

  1. HomeyJay

    HomeyJay
    Active Member

    Joined:
    Sep 19, 2002
    Messages:
    126
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    cowbridge
    Ratings:
    +4
    Because of a recent update, whenever my HTPC is being turned off by the Harmony One, I'm getting the blue screen of death. It never happened before, but I suspect that some recent windows update is causing it.

    Is there some way to turn all the listed devices off at the end of a night's viewing apart from one device, in my case, that's my HTPC?

    I'd like to just turn that off manually to avoid the problems until I get to the bottom of what's causing it!

    I'm sure that there's an elegant way of doing it but I just can't get my head around the problem of including the PC as a device but leaving it immune to the <off> command.

    Any help would be greatly appreciated..
     
  2. HomeyJay

    HomeyJay
    Active Member

    Joined:
    Sep 19, 2002
    Messages:
    126
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    cowbridge
    Ratings:
    +4
    <facepalm>
    I found the "leave on all the time" option in MyHarmony.com, under the device settings!
     
  3. Flimber

    Flimber
    Distinguished Member

    Joined:
    Sep 22, 2002
    Messages:
    13,721
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Yorkshire
    Ratings:
    +4,483
    Was going to suggest giving it a random, unused code for that one function :)
     
  4. Trollslayer

    Trollslayer
    Distinguished Member

    Joined:
    Feb 11, 2007
    Messages:
    25,968
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    166
    Location:
    Poole
    Ratings:
    +10,834
    Don't worry, it took me a while as well.
     

Share This Page

Loading...